Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
sexyalo32

Capcha No Funciona 2.0

Question

estan todo los script iguales a ninguno le anda el capcha para registrarse incluyendo la version

de phpost 2.0 que es la ultima que instale... por favor alguna solucion a este problema

me tiene los huevo al plato no se como mierda resolverlo... gracias ......

 

 

 

 

el link de la web se encuentra en la image ... @Isidro    @Tronlar

Sin título.png

Edited by sexyalo32

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 1
hace 9 horas, sexyalo32 dijo:

 

perdon pero vos sos pelotudo o te haces... te estoy diciendo que en ningun script funciona el capcha porque google cambio la politica del capcha... ni en la version de phpost 1.3 funciona


Primero dirigite con respeto hacia mi y todos los usuarios, segundo:

Ya es sabido que la 2.0 esta desatendida, dejanos tu sitio para poder ayudarte mejor.

Share this post


Link to post
Share on other sites
  • 0

Se lo he adaptado, pero no lo he probado porque no lo tengo instalado, haz una copia de seguridad de tus archivos y de la base de datos.
Ejecuta esta consulta y sube estos archivos dándole a reemplazar, con tus claves creadas te vas a la administración y la pones.

ALTER TABLE `w_configuracion` ADD `pkey` VARCHAR(55) NOT NULL AFTER `offline_message`, ADD `skey` VARCHAR(55) NOT NULL AFTER `pkey`;


https://mega.nz/file/VQgUWYIR#9mNTGpk8U9FsUsRrSTGAvwKChxS6G0U3ZioTYeQe0bI

 

 

Share this post


Link to post
Share on other sites
  • 0
hace 12 horas, Tronlar dijo:

Se lo he adaptado, pero no lo he probado porque no lo tengo instalado, haz una copia de seguridad de tus archivos y de la base de datos.
Ejecuta esta consulta y sube estos archivos dándole a reemplazar, con tus claves creadas te vas a la administración y la pones.

ALTER TABLE `w_configuracion` ADD `pkey` VARCHAR(55) NOT NULL AFTER `offline_message`, ADD `skey` VARCHAR(55) NOT NULL AFTER `pkey`;


https://mega.nz/file/VQgUWYIR#9mNTGpk8U9FsUsRrSTGAvwKChxS6G0U3ZioTYeQe0bI

 

 

 no funco.. quedo bloqueda el registro de usuario....

probe el script modificando en el phpmyadmin el usuario que tenia por una contraseña mia

y tiene una caja wysiwg para publicar post .. buenisima ni un error tiene.....

Share this post


Link to post
Share on other sites
  • 0

La version 2.0 esta totalmente desatendida como se explica en este post 

 

En la version actual 1.3 esta funcionando correctamente el Captcha V2 y para que funcione se deben cargar las Keys, que puedes conseguir desde aqui: https://www.google.com/recaptcha/about/ 

Por ultimo te pido por favor que no uses groserias al momento de esribir un tema. Gracias.

Share this post


Link to post
Share on other sites
  • 0

probe con un mod de la 1.3.. y lo puede poner el codigo en la version 2.0 el problema pasa ahora que no se como se hace para poner esa clave .. y me sale esto en la 2.0... pero yo la tengo instalada la 2.0 y funciona bien el problema es el capcha...  no se como seran las nueva politica de google.. 

Sin título.png

Share this post


Link to post
Share on other sites
  • 0
hace 12 minutos, sexyalo32 dijo:

probe con un mod de la 1.3.. y lo puede poner el codigo en la version 2.0 el problema pasa ahora que no se como se hace para poner esa clave .. y me sale esto en la 2.0... pero yo la tengo instalada la 2.0 y funciona bien el problema es el capcha...  no se como seran las nueva politica de google.. 

Sin título.png

Ese error te está diciendo que las claves son erroneas o está mal creada eligiendo el sistema de captcha.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
hace 6 minutos, Tronlar dijo:

Ese error te está diciendo que las claves son erroneas o está mal creada eligiendo el sistema de captcha.

como seria la solucion porque desconozco

Share this post


Link to post
Share on other sites
  • 0
hace 17 horas, Mari0x dijo:

La version 2.0 esta totalmente desatendida como se explica en este post 

 

En la version actual 1.3 esta funcionando correctamente el Captcha V2 y para que funcione se deben cargar las Keys, que puedes conseguir desde aqui: https://www.google.com/recaptcha/about/ 

Por ultimo te pido por favor que no uses groserias al momento de esribir un tema. Gracias.

 

perdon pero vos sos pelotudo o te haces... te estoy diciendo que en ningun script funciona el capcha porque google cambio la politica del capcha... ni en la version de phpost 1.3 funciona

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×