Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Tronlar

V6 Act/Fix 2020 (Original/Oscura/Rojo)

Recommended Posts

hace 41 minutos, ratajujo dijo:

Error al publicar un vídeo de youtube amigo @Tronlar

 

IMG_20200401_030312.jpg

Hola, ¿donde has publicado el video?, ¿a la demo le pasa?, dejame más detalles para verlo.

Lo acabo de probar y funciona bien.

 

f_06d44d0b1182.png

 

 

Edited by Tronlar

Share this post


Link to post
Share on other sites
hace 17 minutos, ratajujo dijo:

Tienes que publicar solo la Id del video, no el enlace entero.

Mira en el post que has creado y haz la prueba, verás que funciona.

https://v6roja.lucky-forum.com/posts/videosonline/6/Testero-xd.html

 

f_3a25b06924a8.png

 

f_eea5de9e72bd.png

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Tronlar dijo:

Tienes que publicar solo la Id del video, no el enlace entero.

Mira en el post que has creado y haz la prueba, verás que funciona.

https://v6roja.lucky-forum.com/posts/videosonline/6/Testero-xd.html

 

f_3a25b06924a8.png

 

f_eea5de9e72bd.png

 

Eso mismo hice, no publique todo el enlace completo, solo la id. 

Eso mismo hice, solo puse la id del vídeo. 

 

Amigo acabo de instalar en mi hosting y tengo este error

 

La instalación a corrio normal no tuve problemas, pero después de instalar y tratar de entrar a la web me sale este error. Ayuda por favor.

 

 

 

 

Screenshot_20200401-061207.png

Edited by ratajujo

Share this post


Link to post
Share on other sites
hace 28 minutos, ratajujo dijo:

Eso mismo hice, solo puse la id del vídeo. 

 

Amigo acabo de instalar en mi hosting y tengo este error

 

La instalación a corrio normal no tuve problemas, pero después de instalar y tratar de entrar a la web me sale este error. Ayuda por favor.

 

 

 

 

Screenshot_20200401-061207.png

Pues no se, poniendo la ID bien funciona, si la copias con espacio o te comes alguna letra, te puede dar ese error. ¿has probado si ya te funciona publicar videos? En el post dejo el tutorial como instalarlo, en el archivo que te descargas hay otros archivos que son las consultas que tienes que ejecutar en tu base de datos, por eso te sale ese error.

Es fácil instalarlo, pero si te complica, si quieres me mandas los datos por MP y te lo instalo.

Share this post


Link to post
Share on other sites
On 18/3/2020 at 4:37, Tronlar dijo:

Hola a [email protected], dejo aquí la v6 original, la versión oscura y color rojo, las 3 las he actualizado y corregido los errores que han publicado.
A la versión oscura y rojo le he puesto el mismo tamaño a todas las paginas (1260px), si hay algún sitio que se me ha olvidado o algo, lo comentas aquí y nada más que pueda lo soluciono.
Espero que ahora os valla bien.
Saludos.

 

Instalación

 

f_d5987d44701f.png

f_61006294442d.png

 

f_ad22a6f5b776.png

 

f_45147051fcd4.png

 

f_c772c52110c7.png

 

f_ddcdb67a7bf6.png

 

f_6ff20dcc0890.png

 

f_6ef4f2907aae.png

 

f_6c00aa7b773a.png

 

Al entrar en la web va a salir un error, la solución es ejecutar las consultas que faltan.

 

f_fd21415cea0c.png

 

 

f_99ae23843537.png

 

f_9bade18f4f3a.png

f_0847f82bf2be.png

 

f_893fd3606d20.png

 

f_cc1713828cd7.png

f_7978b68d9549.png

f_be9e7f7d904e.png

f_47c1dadd5847.png

f_221be56cc09f.png

f_99f1838f4be3.png

f_0edb5329a92c.png

f_1104cbf550da.png

 

f_50721bd042a9.png

f_0ccd85c92e2b.png

f_d02adafdb3a6.png

f_f67ed591edbf.png

 

 

Demo

 

Dark

https://pruev6.lucky-forum.com/

UsuarioPrueba2

rjhM6FGDHGdkdfgb

-----------------------------------------------

Original

https://v6new.lucky-forum.com/

Userprue536
eruhjtrkMgyh

----------------------------------------------

Rojo

https://v6roja.lucky-forum.com/

Userprueba278
r5thj4th?Mgtrd

 

 

 

Descarga

 

V6Original

https://mega.nz/#!EE5AmQbQ!8qMN8j_aD1YKMOJQ44J6042Nf9-0gtQiScQdzDbxPdQ

https://drive.google.com/open?id=1kzBWPFUiwYVxR4hYwo1iPsCahk4C2EUd

https://www.mediafire.com/file/m52dircf1ygbeou/V62020ORG.rar/file

 

V6Dark

https://mega.nz/#!lQ5zmRTK!WV82sE-ZOuSETW0WXFIWoWQnoNc9fhPZGRKHFn17gXQ

https://drive.google.com/file/d/1XOGfoyVH6ccWKKOhRUqWF29FnFb7s9dU/view

https://www.mediafire.com/file/s1x33qg8nwcov61/V62020Black.rar/file

 

V6Rojo

https://mega.nz/#!gJ5U1Arb!FF6IRI_hKiWNvsyOgUMDLZAA4fuFrEaeOoA9Sm88l5M

https://drive.google.com/open?id=1s_-yDe2pWO4lQF3Lui4NDBMcQ7-v09DK

https://www.mediafire.com/file/8oz745785q8wd9h/V6ACT2020ROJA.rar/file

 

 

hace 2 horas, Tronlar dijo:

Pues no se, poniendo la ID bien funciona, si la copias con espacio o te comes alguna letra, te puede dar ese error. ¿has probado si ya te funciona publicar videos? En el post dejo el tutorial como instalarlo, en el archivo que te descargas hay otros archivos que son las consultas que tienes que ejecutar en tu base de datos, por eso te sale ese error.

Es fácil instalarlo, pero si te complica, si quieres me mandas los datos por MP y te lo instalo.

Ya ejecute las dos consultas en la base de datos, como esta en el tutorial amigo.

Share this post


Link to post
Share on other sites
hace 25 minutos, ratajujo dijo:

 

Ya ejecute las dos consultas en la base de datos, como esta en el tutorial amigo.

Tienes que subir el archivo de las comunidades a tu base de datos y del otro archivo ejecutar las consultas una por una. Acabo de hacer una instalación nueva con los archivos que dejo por si acaso, se instala y funciona perfectamente. ¿qué versión de php estas usando?, borra las consultas que se hallan creado en tu base de datos y lo vuelves a instalar.

Share this post


Link to post
Share on other sites
hace 10 horas, Tronlar dijo:

Tienes que subir el archivo de las comunidades a tu base de datos y del otro archivo ejecutar las consultas una por una. Acabo de hacer una instalación nueva con los archivos que dejo por si acaso, se instala y funciona perfectamente. ¿qué versión de php estas usando?, borra las consultas que se hallan creado en tu base de datos y lo vuelves a instalar.

Probe con PHP 7.0, 7.1 que versión me recomiendas? O cual usas en la demo. Gracias.

Share this post


Link to post
Share on other sites
hace 6 horas, ratajujo dijo:

Probe con PHP 7.0, 7.1 que versión me recomiendas? O cual usas en la demo. Gracias.

Con esas 2 versiones te tiene que funcionar, yo tengo la 7.1.
Prueba en borrar todas las consultas de tu base de datos y haces de nuevo una instalación.

 


V6Original

https://mega.nz/#!EE5AmQbQ!8qMN8j_aD1YKMOJQ44J6042Nf9-0gtQiScQdzDbxPdQ

https://drive.google.com/open?id=1kzBWPFUiwYVxR4hYwo1iPsCahk4C2EUd

https://www.mediafire.com/file/m52dircf1ygbeou/V62020ORG.rar/file

 

V6Dark

https://mega.nz/#!lQ5zmRTK!WV82sE-ZOuSETW0WXFIWoWQnoNc9fhPZGRKHFn17gXQ

https://drive.google.com/file/d/1XOGfoyVH6ccWKKOhRUqWF29FnFb7s9dU/view

https://www.mediafire.com/file/s1x33qg8nwcov61/V62020Black.rar/file

 

V6Rojo

https://mega.nz/#!gJ5U1Arb!FF6IRI_hKiWNvsyOgUMDLZAA4fuFrEaeOoA9Sm88l5M

https://drive.google.com/open?id=1s_-yDe2pWO4lQF3Lui4NDBMcQ7-v09DK

https://www.mediafire.com/file/8oz745785q8wd9h/V6ACT2020ROJA.rar/file

 

 

f_69bf5c64685f.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Tronlar
      Hola a [email protected],  primero, lo siento por mi larga ausencia, ahora vivo en otro sitio y se me ha echo imposible tener un rato para conectarme y contestar a los problemas que tiene el theme que comparti en este post.
      Ahora he tenido un rato la he instalado y comprobado, le he fixeado los errores que tenia, uno de ellos es en la instalación que no pasaba del paso 2, y era porque me había comido un paréntesis de cierre } en una consulta del archivo database.
      Los otros errores que he visto y he leído, son por la versión de php, le he actualizado otra vez todos los archivos (Manual), la he estoy probando con la version 7.1 y me funciona bien, no le encuentro ningún error. Dejo una web demo para que la prueben, no dejo usuario demo, para que se registren y vean que funciona, si encuentran algo, repórtalo aquí en el foro para ver lo que es y solucionarlo.
      Y nada, espero que os valla bien y suerte en vuestros proyectos.
      Saludos
          
      - Corregido vulnerabilidad bbcode
      - Actualizado a 1.3
      - Mejorado compatibilidad con PHP 7 (Comprobado  en Versión 7.1)
      - Actualizado reCaptcha (V2) (En el foro han dejado la V3, por si la quieren instalar)
      - Añadido el editor WYSIWYG para todo.
      - Corregido errores en instalación, registro...
      - Le he creado otro footer, le podéis poner el color que queráis. Si no os gusta, el original está en el mismo archivo renombrado.
       
      Importante:
      - Si os sale un error, mirar si la web demo que dejo lo tiene.
      - Para pedir ayuda, deja tu web y un usuario demo para poder ver mejor el error y solucionarlo más rápido.
      https://pruev6.lucky-forum.com/
       
       
       Instalación
       







       
      Al terminar la instalación va a salir este error, ejecutan y suben las consultas que están en el archivo de descarga en tu base de datos y ya desaparece ese error.
       

       






       

       




       
       
      Demo
      https://pruev6.lucky-forum.com/
          

      Mediafire
      https://www.mediafire.com/file/uy8326x9y80d4o8/V61.3ACTFIX20192.rar/file

      Mega
      https://mega.nz/#!hQ5SUKDY!cQD-Wqyx3sT4F-nURsmgUiqBwksFvXDeJIWPgF4uwgA
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×