Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
baalzephom

Version 1.3 error al instalar

Pregunta

7 respuestas a esta pregunta

Recommended Posts

  • 0

wamp usa mariadb tambien, así que si estáis usando mariadb os dará ese error, con mysql 5.7 a mi me funciona perfecto.

 

Como ya dije que el nombre de usuario y base de datos sea el mismo no es problema, yo lo tengo así y funciona sin problema

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 10/10/2018 at 22:06, LautaroSanchez dijo:

La base de datos no tiene que tener el mismo nombre que el usuario.

Esto no es cierto, si tu host te lo permite la base de datos y el usuario se pueden llamar igual.

El problema es con la base de datos, lo estoy probando con host gratuitos así que no se que configuración tiene exactamente pero en el que me daba ese error estan usando de base de datos mariadb y el que me funciona usa mysql normal

Editado por xtras

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

  • Patrocinador



  • ×