Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Conéctate para seguir esto  
Cacho

Respuestas en Portal

Recommended Posts

Hola, le hago una consulta a quien pueda responderme, he visto que en el portal se pueden comentar las publicaciones pero no se pueden responder los comentarios, alguien que pueda hacer eso se lo agradecería, también podría ser que se pueda arrobar en los comentarios y llegue la notificación, ya que si arrobas en el portal directamente si llega, pero si arrobas en un comentario no llega la notificación, gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Conéctate para seguir esto  

  • Similar Content

    • Por Cacho
      Hola, quisera saber si alguien sabe como hacer para agregar algún editor a los comentarios en el portal para poder comentar con imagenes, smiles y video, gracias.
       
      web https://boludinga.skn1.com
      usuario demo
      pass demo5
       
       

    • Por Cacho
      mi web es http://boludinga.daryhost.com/ 
      user: demo
      pass: demo5 o demo
       
      Hola, hace unos días que estoy en el foro, siempre lo miré desde afuera, la verdad que aprendí mucho, le pido por favor a quien pueda ayudarme con esto.
       
      En el editor wysiwyg vienen varios botones, pero no encuentro el de responder en los comentarios de los post, hay alguna forma de ponerlo?, solo se puede citar lo que dijo otro usuario, en el portal si funciona el responder les agradezco su ayuda. uso la 1.3 y el theme Carbon.
    • Por MattBally
      Hola. Hace mucho tiempo que estuve inactivo. Pero regrese y como ya tengo pagina estoy actualizando algunos Mods para mi pagina (Se que esta el migrador) pero igual le dejo aca la actualizacion. 
       
      Creditos a KMario19 por crear el mod (Yo solo lo actualizo para la 1.2)
       
      https://www.phpost.net/foro/topic/25176-minimod-últitmos-comentarios-de-posts-en-el-perfil/
       
      Hay que modificiar 2 archivos nada mas:
       
      1) Abrir C.Cuenta.PHP que esta en INC/CLASS y buscamos:
       
      // MEDALLAS $query = db_exec(array(__FILE__, __LINE__), 'query', 'SELECT m.*, a.* FROM w_medallas AS m LEFT JOIN w_medallas_assign AS a ON a.medal_id = m.medal_id WHERE a.medal_for = \''.(int)$user_id.'\' AND m.m_type = \'1\' ORDER BY a.medal_date DESC LIMIT 21'); $data['medallas'] = result_array($query); $data['m_total'] = count($data['medallas']);  
      Abajo de eso agregamos esto:
       
      // ULTIMOS COMENTARIOS $query = db_exec(array(__FILE__, __LINE__), 'query', 'SELECT cm.cid, cm.c_date, p.post_id, p.post_title, c.c_seo FROM p_comentarios AS cm LEFT JOIN p_posts AS p ON p.post_id = cm.c_post_id LEFT JOIN p_categorias AS c ON c.cid = p.post_category WHERE c_user = \''.(int)$user_id.'\' AND p.post_status = \'0\' AND cm.c_status = \'0\' ORDER BY cid DESC LIMIT 10'); $data['com'] = result_array($query);  
      2) Abrir el archivo: M.Perfil.Sidebar.TPL en Templates/Modules,y buscamos:
       
      <div style="margin-bottom: 10px"> {$tsConfig.ads_300} </div>  
      Abajo de eso agregamos esto:
       
      <div class="widget w-medallas clearfix"> <div class="title-w clearfix"> <h3>&Uacute;ltimos comentarios</h3> <span>{$tsInfo.stats.user_comentarios}</span> </div> {if $tsInfo.stats.user_comentarios > 0} <ul class="clearfix"> {foreach from=$tsGeneral.com item=c key=i} <li> <strong style="color: #36F;">{if $i <= 8}0{/if}{$i+1}. </strong> <a style="" href="{$tsConfig.url}/posts/{$c.c_seo}/{$c.post_id}/{$c.post_title|seo}.html#pp_{$c.cid}" class="qtip size13" title="{$c.c_date|hace}">{$c.post_title|truncate:45}</a> </li> {/foreach} </ul> {else} <div class="emptyData">No ha hecho comentarios.</div> {/if} </div> Gracias

    • Por rodolfo23
      Hola amigos tengo un problema y es que no me deja entrar al portal y me muestra este error:
       

      ya subí nuevamente el portal.php, c.portal.php y t.portal.tpl, pero no cambia, no se de donde proviene el error, no recuerdo si elimine algo que no debía o cambie algo que no debía, a alguien le paso? por cierto es el theme default y tengo la web en localhost 
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

  • Patrocinador



  • ×