Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
maxidocordoba

problemas con MOD "fuente de informacion"

Question

Hola amigos, estoy con un problema que no puede resolver. es difícil explicarlo bien, así que voy por pasos:

 

torneo.png

 

1- mi web es: 

Spoiler

www.belgrano.info

 

2- mi version instalada es: v5-modificado-con-mods-actfix-12600

 

3- el mod que instale es: 

 

 

4-  video que muestro el error:

http://www.mediafire.com/file/xz0z7qe7z1bwk3h/Animation.wmv 

 

 

5-  La explicación:

-  Cuando creo un POST NUEVO, inserto el enlace de la "fuente de informacion" en el campo, todo esta perfecto, y publico el post.

- pero cuando una vez publicado el post, veo que el enlace de la "fuente de informacion" no fue agregado en el campo.

- cuando edito el POST com administrador y agrego el campo de "fuente de informacion" recien ahi me publica la fuente. ( TENES QUE VER EL VIDEO QUE COMPARTE EN EL PUNTO ANTERIOR).

- EN CONCLUSIÓN TENGO UN PROBLEMA EN EL PHP, PARA INSERTAR EL CAMPO DE "FUENTE DE INFORMACION" EN LA BASE DE DATOS.

ESE ES EL PROBLEMA, ESTOY SEGURO.

 

 

6- mi archivo es:

http://www.mediafire.com/file/kvxq0c4h68swt7i/c.posts.php

 

 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hola,aquí en otro post te conteste,es el mismo mod y funciona perfectamente.

He revisado el archivo,tienes que hacer lo que te dice el tutorial,no has hecho los últimos pasos de ese archivo,no te puedes saltar ningún paso si no te sale errores.
Aquí tienes el archivo corregido,sustitúyelo,si no te funciona tienes que tener otro error en otro archivo.Comenta si te funciona.

http://www.mediafire.com/file/ra2r2x5hpcmrpmp/c.posts.rar

 

 

Share this post


Link to post
Share on other sites
  • 0
hace 6 horas, maxidocordoba dijo:

image.png

 

 

 

 

Hola,ese error es porque antes de instalar este mod, instalaste otro y has dejado rastro.
Si instalas un mod y después no te gusta o lo que sea,tienes que borrar todo de ese mod de tus archivos,si lo dejas te va a salir errores.
Es por este mod,lo tienes que borrar,aquí tienes c.posts.php con eso corregido, lo demás lo tienes que borrar tu.
Tienes instalados otros mods que el theme no lo trae,si te sale otro error,revisa los mods que has instalado,que le puede pasar lo mismo.

 

http://www.mediafire.com/file/qm2poqoucwd3oko/c.posts2.rar

Share this post


Link to post
Share on other sites
  • 0

PERO estoy en lo mismo.

 

el problema es que no se pueden ver "fuente de información" en el post.

 

necesito si alguien en el foro sabe PHP, y puede descubrir el problema.

 

 

.

 

PONER UN C.POST  limpio, no soluciona el problema, solo estamos en paso atrás.

 

 

 

no puedo PONER UN C.POST LIMPIO Y PERDER los dos MOD QUE PUSE,  se trata que "SOLUCIONAR UN PROBLEMA EN CODIGO",  y no  copiar de nuevo un archivo LIMPIO para que ande de nuevo.

 

yo tengo 2 MOD:

 

- EL FUENTE DE INFORMACION (QUE ES EL QUE TIENE PROBLEMAS)

- Y  PARA LAS IMAGENES EN EL POST. 

 

todo muy facil. 

sigo con este problema:

 

image.png&key=21039381534b79412e3cd3d559

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, maxidocordoba dijo:

PERO estoy en lo mismo.

 

el problema es que no se pueden ver "fuente de información" en el post.

 

necesito si alguien en el foro sabe PHP, y puede descubrir el problema.

 

 

.

 

PONER UN C.POST  limpio, no soluciona el problema, solo estamos en paso atrás.

 

 

 

no puedo PONER UN C.POST LIMPIO Y PERDER los dos MOD QUE PUSE,  se trata que "SOLUCIONAR UN PROBLEMA EN CODIGO",  y no  copiar de nuevo un archivo LIMPIO para que ande de nuevo.

 

yo tengo 2 MOD:

 

- EL FUENTE DE INFORMACION (QUE ES EL QUE TIENE PROBLEMAS)

- Y  PARA LAS IMAGENES EN EL POST. 

 

todo muy facil. 

sigo con este problema:

 

image.png&key=21039381534b79412e3cd3d559

Está leyendo p_fuente en vez de post_url a no ser que hayas cambiado la consulta!

Edited by Miguel92

Share this post


Link to post
Share on other sites
  • 0
hace 3 horas, maxidocordoba dijo:

PERO estoy en lo mismo.

 

el problema es que no se pueden ver "fuente de información" en el post.

 

necesito si alguien en el foro sabe PHP, y puede descubrir el problema.

 

 

.

 

PONER UN C.POST  limpio, no soluciona el problema, solo estamos en paso atrás.

 

 

 

no puedo PONER UN C.POST LIMPIO Y PERDER los dos MOD QUE PUSE,  se trata que "SOLUCIONAR UN PROBLEMA EN CODIGO",  y no  copiar de nuevo un archivo LIMPIO para que ande de nuevo.

 

yo tengo 2 MOD:

 

- EL FUENTE DE INFORMACION (QUE ES EL QUE TIENE PROBLEMAS)

- Y  PARA LAS IMAGENES EN EL POST. 

 

todo muy facil. 

sigo con este problema:

 

image.png&key=21039381534b79412e3cd3d559

No necesitas alguien que sepa de PHP,necesitas que alguien te lo instale,ya que no entiendes lo que lees.
Esos errores los has provocado tu al ponerte a editar e instalarle mods,si haces lo que te dice el tutorial de cada mod y no instalas 2 mods con la misma función,no vas a tener problemas.


¿Quien te ha dicho que pongas un c.post.php limpio? , yo no te lo he dicho y en el foro tampoco lo veo que alguién te lo haya dicho,creo que te estas liando.
El archivo que te he mandado es el tuyo,que te he corregido,lo de error que dejas en la imagen,te lo explico en el otro mensaje,solo tienes que leerlo.

Lo que es fácil de entender y te cuesta,es hasta que no borres los datos de este, que lo instalaste antes del que pides ayuda,vas a tener el mismo problema,te lo dice la imagen.

 
Para que no tengas los problemas que estás teniendo,haz copia de tu archivo a editar y si tienes que leer el tutorial 100 veces para entenderlo,pues te lo lees.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Guest
      By Guest
      Resulta que apliqué este MOD pero lo adapté sólo para 1 url de la fuente
      Tengo este MOD
      http://www.vellenger.com/posts/complementos/33/Fuente-de-Informacion-Multiple-V5.html
      Me gustaría adaptarlo para las 5 fuentes de información
       
      /* Obtener_Title() :: OBTENER TITLE DE UNA URL */ function Obtener_Title($www) { $html = file_get_contents($www); $inicio = strpos ($html, '<title>'); $fin = strpos ($html, '</title>'); $largo = $fin - $inicio - 7; $titulo = substr ($html, ($inicio+7),$largo); return $titulo; } function Obtener_Titulo() { global $tsCore; $post_id = intval($_GET['post_id']); $query = mysql_query('SELECT p_fuente FROM p_posts WHERE post_id = \''.(int)$post_id.'\' LIMIT 1'); $data = mysql_fetch_array($query); $url = $data['p_fuente']; $resultado = $this->Obtener_Title($url); return $resultado; } Qué debería cambiar en esta parte: supongo lo que selecciona de la base de datos que seleccione las cinco fuentes y en la parte de $data dependiendo de cual fuente es (fuente 1 fuente 2 fuente 3...) que devuelva el titulo de la url correspondiente
       
      {if $tsPost.p_fuente == '' } {else} <hr class="divider" /> <span><b><font size="2">Fuente de Informacion</font></b></span><br> <img src="{$tsConfig.url}/files/avatar/{$tsAutor.user_id}_120.jpg" style="width:16px;height:16px;" align="absmiddle" /><span style="margin-left:10px;">El contenido de la entrada es de mi auditor&#237;a, y/o , es una recopilaci&#243;n de diferentes fuentes.</span><br> <img src="http://g.etfv.co/{$tsPost.p_fuente}" style="width:16px;height:16px;" align="absmiddle" /><span style="margin-left:10px;"><a target="blank" href="{$tsPost.p_fuente}" style="color:#888;">{$tsTitulo}</a></span> {/if} {$tsTitulo} quedaría igual ya que la función dependiendo de cual fuente es devolvería el título
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×