Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
kiko

Tengo este problema

Recommended Posts

Tengo este problema no puedo agregar post   me sale este  error ..  el tema es Theme Dark and White  . tiene alguien la solución ....  GRACIAS 

 

 

httpvoydescargando.16mb.com_vhk5.png

 

 

 

Theme Dark and White BETA

 

 

 

 

 

MI HUMILDE   WEB    ............

 

 

http://voydescargando.16mb.com/

 

 

 

SALUDOS 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

ve a inc/class/c.posts.php

y busca esto y pasala toda :P 

function newPost(){

 

a y en themes/default o el que uses/ templates/modules/m.agregar_form.tpl

porque tienes la web en mantenimiento y no puedo ver lo que envias :P

pasa todo el form 

Edited by bits4me
el men tiene su web en mantenimiento
  • Thanks 1

Share this post


Link to post
Share on other sites
hace 3 horas, bits4me dijo:

ve a inc/class/c.posts.php

y busca esto y pasala toda :P 

function newPost(){

 

a y en themes/default o el que uses/ templates/modules/m.agregar_form.tpl

porque tienes la web en mantenimiento y no puedo ver lo que envias :P

pasa todo el form 

 

 

Perdon pero no entendi nada ..  explicate mejor gracias 

Share this post


Link to post
Share on other sites
hace 9 horas, kiko dijo:

 

 

Perdon pero no entendi nada ..  explicate mejor gracias 

Se refiere a que busques en el archivo c.posts.php de la carpeta inc/class la función "function newPost()" y que copies y pegues el contenido acá, es decir lo que está entre llaves

De igual forma, que copies y peques el contenido del archivo m.agregar_form.tpl acá

Tenias la web en modo mantenimiento, es por eso que él no puede revisar por el mismo el tpl
 

Edited by JosFault
error
  • Thanks 2

Share this post


Link to post
Share on other sites

si estas en localhost, puede que ese sea el problema, siempre lo mejor es probar todo en un hots online, al menos uno gratuito para tenerlo como pruebas.

si no tocaste nada, es raro que de ese error asi porque si.

AGREGO, ademas es un poco dificil saber porque te tira ese error, no dices si intalaste algun mod, si tocaste algo, si te empezo a decir eso cuando instalaste ese theme y no antes..... solo dices, me pasa eso, y listo.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By kiko
      Hola ,  Alguien tiene este MOD    para ver los links  tiene que dar al botón para compartir en redes sociales ,,,,
       
       
       
       

       
       
       
       
       
       
       
      LA PAGINA ES ESTA:   
       
       
       http://www.tipeo.net/posts/musica/7609/The-Best-Ever-Funk-amp-Disco-2CD-MEGA.html
       
       
       
       
      Saludos y gracias 
       
       
       
       
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×