Jump to content
  • 0
Conéctate para seguir esto  
Videmax

Urgente configurar post eliminado con error404

Pregunta

Videmax    24

Hola tengo un grave problema mi hosting me solicito eliminar un posts por una denuncia de copyrigth y lo elimine pueden verlo aqui https://www.compartinga.com/posts/musica/3800/V-A-Latino-Caliente-2017-MP3-.html

 

El problema viene por que la pagina de error no aparece el error404 , si no el error202 desde esta pagina pueden ver los tipos de error de un dominio http://httpstatus.io

 

Quiero saber como se podria cambiar para que al eliminar un post siempre aparesca el error404

 

es una emergencia necesito vuestra ayuda

el hosting me solicita que la pagina de error tenga el error404

Editado por Videmax

Compartir este post


Enlace al post
Compartir en otros sitios

3 respuestas a esta pregunta

Recommended Posts

  • -1
Videmax    24
hace 7 minutos, bits4me dijo:

hi <3

en inc/php/posts.php

arriba o abajo de 

$tsPage = "post.aviso";

pega esto

http_response_code(404);

y ia

Gracias me sirvio al 100%

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema esta cerrado para más respuestas.
Conéctate para seguir esto  

  • Similar Content

    • Por unfernacho
      Hola amigos tengo un problema y es que no me deja entrar al portal y me muestra este error:
       

      ya subí nuevamente el portal.php, c.portal.php y t.portal.tpl, pero no cambia, no se de donde proviene el error, no recuerdo si elimine algo que no debía o cambie algo que no debía, a alguien le paso? por cierto es el theme default y tengo la web en localhost 
    • Por unfernacho
      Bueno es un error que viene cuando descargas risus, pueden verlo en la demo también (demo bug botones) les dejo una imagen igual
       

       
      Como se puede arreglar?
    • Por Zeuz01
      Hola amigos , estaba navegando por Internet y me encontré con este maravillo sistema que es phpPost .
      y decide descargar y instalar me salta error.
       
      Primeros pasos todo bien.
       

       
      Luego de eso otro paso mas perfectamente bien
       

       
      hasta que me sale esto bueno hago caso lo que dice ahí
       

       
      Después de eso me sale otra vez 
       

      Lo relleno como es normal con los datos de mi servidor 
      y me sale esto.
       

       
      Alguna posible solución para mi problema .
       
       
       
       
       
    • Por Zeuz01
      Hola amigos , estaba navegando por Internet y me encontré con este maravillo sistema que es phpPost .
      y decide descargar y instalar me salta error.
       
      Primeros pasos todo bien.
       

       
      Luego de eso otro paso mas perfectamente bien
       

       
      hasta que me sale esto bueno hago caso lo que dice ahí
       

       
      Después de eso me sale otra vez 
       

      Lo relleno como es normal con los datos de mi servidor 
      y me sale esto.
       

       
      Alguna posible solución para mi problema .
       
       
       
       
       
    • Por RodrigoVGarcia
      Hola, les paso mi web. www.dibujandoconestilo.esy.es
      El problema es cuando vas a la derecha en la pagina de inicio, hay una seccion de imagenes. Cuando la clickeas salta el siguiente error:
      Fatal error: Smarty error: [in modules/m.fotos_ver_content.tpl line 49]: syntax error: unrecognized tag: (Smarty_Compiler.class.php, line 446) in /home/u311779974/public_html/inc/smarty/Smarty.class.php on line 1094
      Supongo que el problemaesta en el archivo m.fotos_ver_content.tpl, como dice en el tag Smarty_Compiler.class.php. Que debería modificar o poner para solucionarlo?
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

×