Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Zeuz01

Error al instalar PhpPost

Pregunta

Hola amigos , estaba navegando por Internet y me encontré con este maravillo sistema que es phpPost .

y decide descargar y instalar me salta error.

 

Primeros pasos todo bien.

 

ZQq5KBa.png

 

Luego de eso otro paso mas perfectamente bien

 

6Tcg6x6.png

 

hasta que me sale esto bueno hago caso lo que dice ahí

 

hFtn5Qz.png

 

Después de eso me sale otra vez 

 

cjqFvlQ.png

Lo relleno como es normal con los datos de mi servidor 

y me sale esto.

 

jnPgKfu.png

 

Alguna posible solución para mi problema .

 

 

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

5 respuestas a esta pregunta

Recommended Posts

  • 0

si no estas trabajando en localhost creo que el usuario de tu base de datos esta mal y tambien el nombre de tu base de datos no recuerdo que los servidores de pago creen bases de datos con un nombre que no incluya el del dominio, pero bueno si no quieres que nos enteremos de tu sitio pues te puedo ayudar por mensaje privado va, salu2.

  • Me gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 12 minutos, Muerte dijo:

si no estas trabajando en localhost creo que el usuario de tu base de datos esta mal y tambien el nombre de tu base de datos no recuerdo que los servidores de pago creen bases de datos con un nombre que no incluya el del dominio, pero bueno si no quieres que nos enteremos de tu sitio pues te puedo ayudar por mensaje privado va, salu2.

 

 

Estoy trabajando en un vps Ubuntu ya aregle ese tema , ahora otro problema que me surgió , es que no reconoce las url salen error.

Denle una mirada

 

http://torrederak.com/

 

saben ustedes a que se debe eso ? 

 

ingresen a cualquier y les sale error 

 

LGthEFq.png

 

hace 16 minutos, Muerte dijo:

si no estas trabajando en localhost creo que el usuario de tu base de datos esta mal y tambien el nombre de tu base de datos no recuerdo que los servidores de pago creen bases de datos con un nombre que no incluya el del dominio, pero bueno si no quieres que nos enteremos de tu sitio pues te puedo ayudar por mensaje privado va, salu2.

 

Otra duda , Si es un servidor de pago , claro que puedes crear una db solo con nombre , yo eh usado eso años.

 

retomando , porfa alguna solución ? 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 7 minutos, Muerte dijo:

creo que es porque en servidores con ubuntu debes activar el uso htaccess

 

 

owww , jajaja que gran error mio , si solo era eso , de todas maneras , muchas gracias por ayudar amigos y nos estaremos viendo cada rato por aqui 

hace 10 minutos, ElMarioVI dijo:

Tienes activado url rewrite de apache?

 

Si tenias razón , ahora ya funciona normal 

 

http://m.torrederak.com/

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema esta cerrado para más respuestas.

  • Similar Content

    • Por TunServers
      mi version es es la 1.3 http://tunservers.xyz/posts/amxmodx/8/Anuncio-De-Ingreso-Due-o-y-Admin-.html

    • Por yuniorxrr
      Acabo de Instalar la Versión 1.3.0 de Phpost,
      Las bases de datos del servidor están funcionando normalmente,
      El error que me genera es el ingresar a cualquier post,
      como usuario normal me marca error, mostrándome que el problema esta en la consulta que hace el archivo c.posts.php en la linea 526
      al ingresar como administrador me muestra el mismo error mas la linea del arreglo que deberia hacer consulta a la base de datos.
      Aquí dejo la imagen adjunta, me gustaría saber si alguno de los expertos en el tema me ayudan y explican un poco por que se genera este error y que debo hacer para solucionarlo.
      Gracias de verdad aprecio que me puedan ayudar, ya que phpost quiero usarlo para mis futuros proyectos.

    • Por kiko
      "Hola Tengo este problema como lo soluciono gracias ... error para el propietario del sitio web recaptcha Mi web es esta               masdescarga.xyz
       
       
       
       

    • Por Mari0x
      Hola que tal, les cuento que me descargue la versión 1.3 y al momento de instalar en el segundo paso luego de cargar los datos del servidor me sale el siguiente mensaje de error.
       
      Field 'post_comments' doesn't have a default value Field 'stats_max_time' doesn't have a default value Procedo con la instalación y al momento de querer entrar al admin me sale error 404 y en la base de datos no hay ningún usuario registrado.
       
      Tampoco me deja registrar un usuario nuevo ya que también funciona mal el captcha.
       
      http://argenduino.com
       
    • Por Blitz
      Que tal,  tengo host con dominio y no puedo instalar phpost, siempre me marca error y que borre las tablas y en vez de instalarmelo con el usuario admin me lo actualiza y se sube solo para ver, no puedo ser administrador. Por mas que borre base de datos o usuario y vuelva a hacer los pasos siempre me pasa lo mismo. Algun admin tendra 5 minutos para instalarmelo por favor? Soy diseñador grafico, puedo hacerle un logo 3d en video o algo por el favor
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

  • Patrocinador



  • ×