Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0

Pregunta

Hola gente de phpost, el theme que uso viene con este problemas y le eh buscado muchas vueltas pero hay forma de que quede bien :c

 

problema                                          mIxjsig.png

 

aplique el siguiente fix

 

mi web es http://windroid.skn1.com/  hay una cuenta - demo y las pass es demo123

-aiuda

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

4 respuestas a esta pregunta

Recommended Posts

  • 0

Hola,prueba esto,entras en boostrap.css buscas esto y lo borras,no le pasa nada a las demas imágenes,ya tienes otro código.

img {
    max-width: 100%;
}

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 40 minutos, Tronlar dijo:

Hola,prueba esto,entras en boostrap.css buscas esto y lo borras,no le pasa nada a las demas imágenes,ya tienes otro código.

img {
    max-width: 100%;
}

 

Hola tronlar, ya he eliminado esa linea y ahora puedo mover el cuadro por la imagén, faltaría el poder seleccionar el area a recortar. Alguna idea?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 6 minutos, ElBatman dijo:

Hola tronlar, ya he eliminado esa linea y ahora puedo mover el cuadro por la imagén, faltaría el poder seleccionar el area a recortar. Alguna idea?

Hola,lo estoy probando en tu web,y ahora funciona bien

f_0fe5600f3826.png

f_e873ac9c53c9.png

f_f7b4bb923339.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 1 minuto, Tronlar dijo:

Hola,lo estoy probando en tu web,y ahora funciona bien

f_0fe5600f3826.png

f_e873ac9c53c9.png

f_f7b4bb923339.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ya, como te comente ahora puedes mover el cuadro, pero no tendrían que aparecer los 4 puntos para agrandar el área seleccionada?

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario


  • Similar Content

    • Por Miguel92
      Problemas al comentar y/o enviar mensaje 
      después de haber agregado el wysibb
       
      Si actualizaste y te has topado con este problema, bueno te traigo la solución.
       
      SOLUCIONADO: No puedo comentar
      Ir a default/js/funciones.js y buscan
          // NUEVO COMENTARIO     nuevo: function(mostrar_resp, comentarionum){         // EVITAR FLOOD         $('#btnsComment').attr({'disabled':'disabled'});         //         var textarea = $('#body_comm');         var text = textarea.val(); y en la parte que dice .val(); lo cambian por .bbcode();
              var text = textarea.bbcode();  
      SOLUCIONADO: No puedo previsualizar el comentario
      Ir a default/js/funciones.js y buscan
      // VISTA PREVIA DEL COMENTARIO     preview: function(id, type){         var textarea = (type == 'new') ? $('#' + id) : $('#edit-comment-' + id);         var text = textarea.val(); lo mismo que el paso anterior
              var text = textarea.bbcode();  
      SOLUCIONADO: No puedo previsualizar el mensaje
      Ir a default/js/funciones.js y buscan
          // VISTA PREVIA DEL MENSAJE     previewms: function(id, type){         var textarea = (type == 'new') ? $('#' + id) : $('#edit-comment-' + id);         var text = textarea.val(); lo mismo que el paso anterior
              var text = textarea.bbcode();  
      SOLUCIONADO: No puedo enviar mensaje desde "Mensajes"
      Ir a default/js/acciones.js y buscan
          // RESPONDER     responder: function(mp_id){         this.vars['mp_id'] = $('#mp_id').val();         this.vars['mp_body'] = encodeURIComponent($('#respuesta').val()); // Fix: 14/12/2014 - 1.1.000.9 lo mismo que el paso anterior  .val(); lo cambian por .bbcode();
              this.vars['mp_body'] = encodeURIComponent($('#respuesta').bbcode()); // Fix: 14/12/2014 - 1.1.000.9  
      En el caso de encontrar más lo ire colocando!
    • Por leonsnake99
      hola compañeros de phpost tengo un problema estoy intentando instalar risus en un subdomino de skylium http://unity.gamerpromex.skn1.com
      pero  he tenido un problema al instalar que al poner los datos sale esto:

      http://unity.gamerpromex.skn1.com/risus1.png
       
      y al borrar las tablas en la base de datos me sale lo que siigue:
       
      http://unity.gamerpromex.skn1.com/risus2.png
       
      y despues ya me manda al index como si se instalara pero no cree usuario ni configure el lema de la web etc,
       
      no se a que se deba por que ya cambie el subdominio y la base de datos y resubi el cms desde cero pero me sigue dando el error.
       
      les agradecería su ayuda
       
      muchas gracias
      ahorita aparece instalada pero sin post, ni usuarios, ni registros nuevos.
    • Por Cj23
      Me gustaria que se creara un MOD de una seccion tienda como este:
      Ese MOD es para la version 1.1, igual adaptandolo a la 1.2 se puede hacer mas sencillo el MOD
       
      Pero que se pueda pagar con $ ya que uso Skylium free y mi sitio aumenta poco a poco (Me gustaria usar algun hosting offshore a poder ser y un dominio .li o .io sino utilizaré un dominio normal y corriente). Asi logro costearme un hosting bueno de pago gracias a la venta de rangos, permisos especiales, posts stickys y demás.
       
      Muchas gracias de antemano!
       
    • Por megahosting
      Hola amigos tengo una gran pregunta cuales son los requisitos que debe tener un hosting para que Risus funcione al 100%, explico mi caso yo tengo contratado un host de pago, pero por la razón que desconozco no me funcionan adjuntar imágenes vídeos y link ni el portal y en perfil tampoco. No se si puedo poner el link del host q uso pero hay vahttps://www.megahosting.cl mi web www.blindzone.net espero su respuestas
    • Por mardan
      Hola amigos, espero me puedan ayudar con esta consulta. ¿Cómo hago para poder pasar parámetros de un template a una clase?
       
      Dentro de mi clase declaro una función de esta forma:
      function getNumarticulos($cid) con lo cual estoy pidiendo que la función me envió un parámetro, dentro de mi archivo php llamo al método de la siguiente forma:
      $smarty->assign("tsNarticulos",$tsAyuda->getNumarticulos($idc)); aquí es donde entra mi duda, cómo hago para que al momento de llamar al método desde el template pueda pedir el parámetro. Puesto que de momento en el template tengo escrito el código así
      <td style="padding-right:150px;"> <img src="{$tsConfig.images}/icons/folder.png"> <a href="{$tsConfig.url}/ayuda/{$c.c_seo}/" title="{$c.c_nombre}">{$c.c_nombre}</a> ({$tsNarticulos})</td> dónde mi plan es que quedará así con el enviándole un parámetro
      <td style="padding-right:150px;"> <img src="{$tsConfig.images}/icons/folder.png"> <a href="{$tsConfig.url}/ayuda/{$c.c_seo}/" title="{$c.c_nombre}">{$c.c_nombre}</a> ({$tsNarticulos($c.cid)})</td> Si alguien pudiera ayudarme estaría muy agradecido. Saludos!!!!!
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

×