Jump to content
  • 0
THE_ROA

No puedo crear usuarios

Pregunta

Hola a todos quisiera saber si me pueden ayudar, tengo mi web proanimalix.com y no puedo crear usuarios, antes podia cuando usaba hostinger gratis pero ahora no puedo (me cambie a godaddy) espero puedan ayudarme saludos

Compartir este post


Enlace al post
Compartir en otros sitios

5 respuestas a esta pregunta

Recommended Posts

  • 0

sGreQ.png

Va de 10 el registro, el problema es que tienes que entrar con el "www."

url:'http://www.proanimalix.com',

Esto se puede arreglar agregando una pequeña regla en el .htaccess o en los archivos php para hacer que redirija cuando esta sin el "www." a el que tiene "www.".

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 6/12/2016 at 16:43, MagicInventor dijo:

sGreQ.png

Va de 10 el registro, el problema es que tienes que entrar con el "www."

url:'http://www.proanimalix.com',

Esto se puede arreglar agregando una pequeña regla en el .htaccess o en los archivos php para hacer que redirija cuando esta sin el "www." a el que tiene "www.".

 

 

Hola gracias por tu respuesta pero funciona por que lo redireccione a hostinger por que si lo dejo donde compre el dominio en godaddy no me permite crear usuarios, cuando llegas a la parte del capcha, se repite una y otra vez no permitiendo completar el registro, ahora lo voy a dejar en el .com como corresponde para que le eches una mirada, gracias por la ayuda espero puedas ver el problema

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 8/12/2016 at 12:36, THE_ROA dijo:

Hola gracias por tu respuesta pero funciona por que lo redireccione a hostinger por que si lo dejo donde compre el dominio en godaddy no me permite crear usuarios, cuando llegas a la parte del capcha, se repite una y otra vez no permitiendo completar el registro, ahora lo voy a dejar en el .com como corresponde para que le eches una mirada, gracias por la ayuda espero puedas ver el problema

tienes que cambiarle unas lineas en el htaccess

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Me pasa igual, en localhost todo normal. Puedo crear usuarios en local, pero al subirlo a la red ya no me deja :( es frustrante.

El captcha se repite indefinidamente sin dejar registrar. 

Ya probé ambos con o sin www, mi web es tortusfault.nu aiuda :'v

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario


  • Similar Content

    • Por ymlm
      Hola a todos , espero que me puedan ayudar. Recien acabo de instalar la version movil de kmario y me ha saltado un error de conexion con la base de datos, lo pueden ver en esta url : http://demalaostia.000webhostapp.com/   no se que es lo que falla por mas vueltas que le doy.  Gracias de antemano
    • Por yuniorxrr
      Tengo un error en mi servidor al ingresar a una publicacion o al intentar crear una publicacion, adjunta va la foto, a algunos se le ha presentado?
       
      Error al ingresar o consultar un post
      ERROR
      No se pudo ejecutar una consulta en la base de datos.
      Archivo /home/mercadob/public_html/phpost/inc/class/c.posts.php Línea 537
       
      Error al crear un post
       
      ERROR
      No se pudo ejecutar una consulta en la base de datos.
      Archivo /home/mercadob/public_html/phpost/inc/class/c.posts.php Línea 32 Sentencia SELECT p.post_id, p.post_title, c.c_seo FROM p_posts AS p LEFT JOIN u_miembros AS u ON u.user_id = p.post_user LEFT JOIN p_categorias AS c ON c.cid = p.post_category WHERE p.post_status = '0' && u.user_activo = '1' && u.user_baneado = '0' && MATCH(p.post_title) AGAINST('prueba de 1 post' IN BOOLEAN MODE) ORDER BY RAND() DESC LIMIT 5 Can't find FULLTEXT index matching the column list
       
      Que creen que pueda ser?

    • Por Cachencho Web
      hola amigos
      como estan a lo mejor no es mucho pero hay un error alomejor puedeser con css o codigo esta ubicado en el sector de cracion de post
      aqui la imagen.
      imagen del error
       
      lo otro eria implementar una obligacion en publicar la imagen de portada. o en su efecto que aparesca una imagen predicenñada cosa que no quede en blanco o pueda selecionar una que tenga el post y colocarla de portada.
      mi web es chileware.com
       
    • Por unfernacho
      Hola tengo un error, trata de que al crear un tema en una comunidad, los usuarios comentan ese tema, pero si por alguna razón el autor del tema decide eliminarlo, en la página principal de las comunidades se ve el nombre del usuario que comentó pero no el tema en el que comentó, explico con imagenes: 
       
      Cuando el tema está creado y alguien lo comenta, en la caja de últimos comentarios en el inicio de las comunidades se ve así:

      Pero cuando el creador del tema lo elimina la caja de últimos comentarios queda así:

       
      Como puedo solucionar esto? 
      es raro porque cuando creo un post, lo comento y lo elimino, en el inicio de Posts en la caja de últimos comentarios se elimina el nombre del user y el post que comentó, pero en las estadísticas ese comentario sigue apareciendo, quiero que ocurra eso en la sección comunidades 
    • Por unfernacho
      Hola amigos instalé este mod y tuve varios problemas que ahora voy a decir, el mod que instalé es el siguiente:
       
       
      los problemas que tengo son los siguientes, no puedo agregar un post, no puedo agregar un tema en comunidades, no puedo agregar comentarios ni en posts ni en los temas de las comunidades, no cargan los comentarios ya echos en los posts, y no se visualizan los CLASS="QTIP" vieron que cuando un nombre o algo tiene ese class se ve el value en una burbuja negra que le sale arriba, bueno ya no funciona eso tampoco, no se porque tengo estos problemas ya que tengo el tema default de la última versión de phpost y he hecho todo como lo decía en el tema, alguien sabría porque tengo estos errores y como puedo solucionarlos? gracias, el theme es el default phpost 1.2, la web la tengo en localhost, gracias
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

×