• ×   You have pasted content with formatting.   Remove formatting

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • Por HiIamConfiD3
      Ya actualizé hasta la última version de Risus 1.2.6.000, igual me dice que tengo la 1.2.5.000, eso no importa... Pero cual es la supuesta 1.2.7.000

    • Por dabarkang
      Me sucede lo siguiente en mi experiencia con phopost: Cuando un post debe cargar más de 3 o 4 imagenes alojadas en servidores externos, noto que demora al menos unos 5 segundos o más en responder y acceder al post, lo que parece excesivo para cualquiera.
       
      (Actual instalación limpia de phopost en su última versión disponible en el hosting gratuito hostinger.es)
       
      Post con una imagen y un par de líneas (Carga normal sin problemas, similar a cualquier otro script o gestor de contenidos)
      http://bardinga.tk/posts/noticias/3/Post-con-una-imagen.html
      Post con diez imagenes (Acá comienzan los problemas. tarda segundos bastante molestos en responder sin apenas antes de que aparezca el post)
      http://bardinga.tk/posts/imagenes/2/Post-con-diez-imagenes.html
       
      Post con veinte imagenes (Prácticamente similar, varios segundos antes de que siguiera comience a visualizarse el post)
      http://bardinga.tk/posts/imagenes/4/Post-con-veinte-imagenes.html
       
       
      Obviamente, antes siquiera de molestar a alguien acá y pedir ayuda, hice varias pruebas para descartar en lo posible que se tratase de un problema mío y no de phpost:
       
      - Para descartar que sea problema de una plantilla en concreto, probé utilizando diferentes plantillas que descargué desde acá + la nativa. También hice uso de las versiones 1.2.7, 1.2.6 y 1.2.5 de phpost. Todas arrojan el mismo problema.
      - Probé con dominio .net y dominio gratuito .tk
      - Probé con mi hosting compartido de pago de recursos medios-altos. Así mismo también probé con un hosting gratuito. En ambos está presente el mismo problema.
      - Probé desde otro proveedor de internet para descartar que sea problema de mi net. Lo mismo.
      - Probé instalar en ambos domimios otros gestores de contenido, foros y script para despejar la duda que sea un problema de los hosting que utilizo o de phopost. (Tanto en SMF y mybb la carga de los posts con varias imagenes es casi inmediata, incluso con cientos de ellas; En Wordpress, Drupal y Joomla a velocidad de rayo; En un script basado en taringa llamado "Babbel", también la carga de posts con varias imagenes es casi inmediata).
       
      Después de todas esas pruebas, a menos que se me haya pasado algo sin darme cuenta, podría atreverme a decir que la deficiencia está en phpost. Hago este posts para ver si pueden ayudarme de alguna manera y que comprueben haciendo la prueba en sus páginas en phpost por favor. En una de esas la deficiencia está de mi lado y no me he dado cuenta. Muchas gracias. 
    • Por ElBatman
      Hola gente de phpost, el theme que uso viene con este problemas y le eh buscado muchas vueltas pero hay forma de que quede bien 
       
      problema                                          
       
      aplique el siguiente fix
       
      mi web es http://windroid.skn1.com/  hay una cuenta - demo y las pass es demo123
      -aiuda
       
       
    • Por bits4me
      un saludo cordial a todos los caballeros y caballeras, el dia de hoy vengo a traerles el script mas actual con una diferencia, smarty actualizado de 2.6.28 a 3.1.31 trae algunas cosas nuevas
      como el tag {php}{/php} esta obsoleto,  y mas estricto con la sintaxis, smarty requiere php 4 o superior haha, bueno sin mas el archivo
      phpost con smarty 3.1.31
      si no sabes instalar el script dejo link
      https://www.phpost.net/docs/guide/topics/install-phpost-risus.html
      y dejo una web demo con el debug activo para los que quieran ver mas, aunque es hostinger hahah U_u
      http://bombastic.hol.es/
      yo no encontre errores, si te topas con uno comentalo  
      y fue todo, si quieren puedo hacer un tuto para actualizar cualquier version, realmente es algo sensillo, solo una cosa me detenia, no saber que rayos es esto:
      function assign_hook($hook, $include) { if( !isset($this->_tpl_hooks[$hook]) ) $this->_tpl_hooks[$hook] = array(); if( $this->_tpl_hooks_no_multi && in_array($include, $this->_tpl_hooks[$hook]) ) return; $this->_tpl_hooks[$hook][] = $include; } y me di cuenta que sin eso, ajax no funciona, bueno nos leemos jovenes 
      .
    • Por Sebastian1989
      busco un tutorial o manual de como crear un theme para phpost.aclari tengo comocimientos de php, css, html, ect.
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.