Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Por mardan
      Hola amigos, espero me puedan ayudar con esta consulta. ¿Cómo hago para poder pasar parámetros de un template a una clase?
       
      Dentro de mi clase declaro una función de esta forma:
      function getNumarticulos($cid) con lo cual estoy pidiendo que la función me envió un parámetro, dentro de mi archivo php llamo al método de la siguiente forma:
      $smarty->assign("tsNarticulos",$tsAyuda->getNumarticulos($idc)); aquí es donde entra mi duda, cómo hago para que al momento de llamar al método desde el template pueda pedir el parámetro. Puesto que de momento en el template tengo escrito el código así
      <td style="padding-right:150px;"> <img src="{$tsConfig.images}/icons/folder.png"> <a href="{$tsConfig.url}/ayuda/{$c.c_seo}/" title="{$c.c_nombre}">{$c.c_nombre}</a> ({$tsNarticulos})</td> dónde mi plan es que quedará así con el enviándole un parámetro
      <td style="padding-right:150px;"> <img src="{$tsConfig.images}/icons/folder.png"> <a href="{$tsConfig.url}/ayuda/{$c.c_seo}/" title="{$c.c_nombre}">{$c.c_nombre}</a> ({$tsNarticulos($c.cid)})</td> Si alguien pudiera ayudarme estaría muy agradecido. Saludos!!!!!
    • Por dabarkang
      Buenos días, quiero dar a conocer un problema que vengo teniendo y que no he podido resolver. Pasa que desde hace un tiempo, cada vez que hago un post, la url de estos se generan con ciertas imperfecciones: las comillas son reemplazadas por "quot" y los tildes por "-".
       
      Me explico: si el título del post es por ejemplo: Falleció el "rey del pop", Michael Jackson.
      La url queda así: Falleci-el-quot-rey-del-pop-quot-Michael-Jackson-.html
       
      ¿Me pueden ayudar al menos con el archivo que debo ubicar para tratar de solucionar este problema? Muchas gracias de antemano. 
    • Por unfernacho
      Hola amigos, no funciona el migrador y necesito migrar el archivo c.comunidades de kmario para que todo me funcione correctamente según estuve leyendo en otros temas del foro, alguno lo tiene para poder compartirmelo? por cierto es para el theme default y la web está en mi localhost, muchas gracias
    • Por ferna
      Bueno lo que pasó es que saqué el portal y puse como default al entrar a la página el botón de POSTS, entonces cuando uno esta deslogueado de la página ve el botón con el corner como se muestra en esta imagen:
       

       
      Pero cuando me logueo en la página se ve de la siguiente manera:
       

       
      Quiero que aunque esté logueado el corner se siga viendo porque es un detalle que no quería pasar por alto, por cierto la página la estoy editando en localhost, el theme es el default, muchas gracias 
    • Por ferna
      Hola, estoy copiando un poco la v4 de taringa desde web archive, pero al terminar esta parte de TOP Posts me ha quedado de esta manera y no se como centrar todo dentro del box_cuerpo, alguno sabe como puedo hacerlo?, (probé poniendo el <center > pero no funciona ya que se centra todo el texto menos las lineas xD) espero respuestas muchas gracias
       
       
  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

×