Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
xBiG_MyRoNx

Problema con registro y bd.

Question

Hola, como están amigos, mi consulta es la siguiente:

 

En mi web http://www.tikiake.net/ empece a tener problemas sin haber modificado nada de la bd ni de ningun script php, 

Salían errores para publicar shouts y no se podían publicar nuevos post's esos errores los pudimos resolver modificando la base de datos, salia el siguiente error:

Field 'campodelatabla' doesn't have a default value

 

Agregándole a los campos int de la tabla un valor por defecto de 0 y se soluciono correctamente.

 

Ahora tengo el problema con el registro de nuevos usuarios, no pasa del captcha uno lo ingresa correctamente y no registra ningun usuario, cambie todos los campos int de todas las tablas para ver si se solucionaba y no se soluciono, razón por la que estoy creando este tema. Me comentaron que podria ser a algun archivo js del captcha pero es algo extraño porque no se ha tocado nada.

 

Otro problema es este:

Al dar like a un shout muestra este error:

068.png

 

y otro es que al darle siguiente en la seccion hentai sale en blanco.

 

¿Me podrían ayudar a saber si el problema sucedió debido a alguna actualización o el porque dejo de funcionar repentinamente?

Gracias de antemano.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Que version de risus tienes? has instalado mods? si es aso di cuales... Ese theme esde pu-to y requiere unas consultas "extras" en la db... ¿las hiciste?

Share this post


Link to post
Share on other sites
  • 0
hace 23 minutos, Albert dijo:

amigo yo subiria de nuevo el archivo c.registro.com ;) saludos

 

No sera C.Registro.php, probare a ver si se soluciona :)

 

Ya Probé y nada sigue igual :'(

Edited by xBiG_MyRoNx
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
hace 53 minutos, xBiG_MyRoNx dijo:

 

No sera C.Registro.php, probare a ver si se soluciona :)

 

Ya Probé y nada sigue igual :'(

reemplaza c.registro.php, registro.php, registro.tpl haber xd

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
hace 4 horas, boreas dijo:

reemplaza c.registro.php, registro.php, registro.tpl haber xd

 

Estas Seguro de lo que haces, o lo dices por decir? probare a ver si se soluciona. :ph34r:

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, xBiG_MyRoNx dijo:

 

Estas Seguro de lo que haces, o lo dices por decir? probare a ver si se soluciona. :ph34r:

De que te funcione no estoy seguro, pero esos archivos son los del registro. Si no te funciona instala de nuevo todo el script usando la misma base de datos, ya que dices que no has instalado ningun mod no te deberia ser dificil

Share this post


Link to post
Share on other sites
  • 0
hace 3 horas, boreas dijo:

De que te funcione no estoy seguro, pero esos archivos son los del registro. Si no te funciona instala de nuevo todo el script usando la misma base de datos, ya que dices que no has instalado ningun mod no te deberia ser dificil

 

 

Si tiene Mod el Script funcionaba bien con todo de la nada empezo a joder -_-"

Share this post


Link to post
Share on other sites
  • 0
hace 35 minutos, LordBackFlip dijo:

lo que pasa es problema del hosting por alguna razón son los que usan LiteSpeed o no estoy muy seguro,

 me paso también y me cambie a skylium 

 

Pero funcionaba bien bro hasta hace mas de un mes, que empezo a joder T_T

Share this post


Link to post
Share on other sites
  • 0
hace 19 horas, xBiG_MyRoNx dijo:

 

Pero funcionaba bien bro hasta hace mas de un mes, que empezo a joder T_T

si me paso lo mismo por eso digo 

te ago una pregunta .. tu hosting siempre uso LiteSpeed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×