Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
PichoFlow

Por que no me salen la imagen

Recommended Posts

Hola Amigo tengo un problema, Cuando creo un post y todo ! y pongo la imagen en post Sale en Home, Pero Cuando entran al post no sale Posts Relacionados, la que publico.

 

Si ve como salen Espero que me Ayuden paar que salga las del post. Cual seria ese MOD. Miren Aqui Para que vean http://compartegratis.net/posts/

 

 

gkpHX52.png

 

 

Edited by PichoFlow
Link

Share this post


Link to post
Share on other sites

Y fijate que en ese theme las imagenes en los temas relacionados no salen de las imagenes del mismo posts sino de las categorias,

si miras la url de la imagen que no se muestra es esta:

 

http://compartegratis.net/themes/default/i/cat/programasgratis.jpg

Si entras veras que no existe la imagen, por eso no se ven, lo que podrias es cambiar para que las imagenes salgan automaticas de los posts,

busca el mod de imagenes automaticas de kmario, asi saldran segun las imagenes que se agreguen en los posts.

  • Downvote 1

Share this post


Link to post
Share on other sites
hace 5 horas, Vellenger dijo:

Y fijate que en ese theme las imagenes en los temas relacionados no salen de las imagenes del mismo posts sino de las categorias,

si miras la url de la imagen que no se muestra es esta:

 

http://compartegratis.net/themes/default/i/cat/programasgratis.jpg

Si entras veras que no existe la imagen, por eso no se ven, lo que podrias es cambiar para que las imagenes salgan automaticas de los posts,

busca el mod de imagenes automaticas de kmario, asi saldran segun las imagenes que se agreguen en los posts.

 

Bro pero en post Relacionado? salen otra si ves donde encuentro el mod?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By xtras
      Estoy probando el script por primera vez y veo que al marcar el post como patrocinado no hay diferencia alguna, es esto normal???
    • By Cacho
      Hola, le hago una pregunta al que ande con tiempo de contestar, busqué por todo el foro para ver si encontraba como solucionar que tengo que actualizar para poder volver a comentar en un post, alguien sabe como solucionarlo??
       
    • By xScorpion
      En votantes aparece esto

       
       
      YA HICE ESTO: 
       
      actualizar el archivo b.votantes.tpl -->V5/templates/b_toup/posts/b.votantes.tpl , vas a ese archivo y reemplazas todo el código por este
      {php} $colsultaxd = db_exec(array(__FILE__, __LINE__), 'query', "select * from p_votos left join u_miembros as p on p.user_id = tuser where tid = {$_GET['post_id']} and type = 1"); $result = $colsultaxd; $numero = db_exec('num_rows', $result); $colsultax2 = db_exec(array(__FILE__, __LINE__), 'query', "select * from p_posts where post_id = '".$_GET['post_id']."' limit 1"); while($row = db_exec('fetch_array', $colsultax2)){ {/php} Votos: <b>{php}echo $numero;{/php}</b> - {php} } {/php}  
      PERO SIGUE IGUAL! TENGO LA V5 TO-UP Y USO XAMPP
    • By xScorpion
      Alguien sabe como sacar o solucionar este problema?
       

       
      Esta es mi web: http://infinitypost.skn1.com/
    • By zeta
      Acabo de instalar el  Editor WYSIWYG, funciona al 100 en todos lados, luego instale el mod mobil de kmanrio 2.5, y ya no puedo publicar post, me sale error.
       
      alguna forma de resolver este error
      tengo instalado la v5 de tronlar corregido y actualizado.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×