Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Rengo

[BBCode] Video Facebook

Recommended Posts

Hola, instalé este bbcode y no se visualiza ni en previsualizar ni cuando publico el post. Talvez necesita una actualización. si alguien me ayuda por favor. 

Share this post


Link to post
Share on other sites
On 28/7/2016 at 9:21, albert2227 dijo:

Hola, instalé este bbcode y no se visualiza ni en previsualizar ni cuando publico el post. Talvez necesita una actualización. si alguien me ayuda por favor. 

Lograste hacer que se vea en el movil????

Share this post


Link to post
Share on other sites
On 5/5/2016 at 20:21, Rengo dijo:

No se cual tenes actual, pero desde acá para adelante podes ir actualizando para quedar bien actualizado y protegido ya que hay fix de seguridad..

 

 

 

Y actualice el bbcode de la versión web... pero tengo un problema para actualizar el bbcode de la versión móvil y no se como hacerlo.... los vídeos de facebook no se ven en la versión móvil debido a eso... Espero una ayudita gracias de antemano...

Share this post


Link to post
Share on other sites
hace 7 horas, Procesador dijo:

 

Y actualice el bbcode de la versión web... pero tengo un problema para actualizar el bbcode de la versión móvil y no se como hacerlo.... los vídeos de facebook no se ven en la versión móvil debido a eso... Espero una ayudita gracias de antemano...

Hay varios, creo que todos los bbcodes no funcionan en la version web, todos los que han agregado ultimamente, porque supongo que habria que adaptarlos a la version web. yo probé pero algunos codigos no están. 

Share this post


Link to post
Share on other sites
hace 1 hora, albert2227 dijo:

Hay varios, creo que todos los bbcodes no funcionan en la version web, todos los que han agregado ultimamente, porque supongo que habria que adaptarlos a la version web. yo probé pero algunos codigos no están. 

Eso es muy malo!!!!

Share this post


Link to post
Share on other sites

@Rengo Hola Rengo ya hice todo los paso y en la parte del vídeo ya en Developers Facebook no aparece esta Opción " Valid OAuth redirect URIs " y solo muestra el vídeo cuando lo insertas, mas no cuando ya esta publicado el Post 

Share this post


Link to post
Share on other sites
On 21/9/2016 at 22:52, Toxico dijo:

@Rengo Hola Rengo ya hice todo los paso y en la parte del vídeo ya en Developers Facebook no aparece esta Opción " Valid OAuth redirect URIs " y solo muestra el vídeo cuando lo insertas, mas no cuando ya esta publicado el Post 

Seguramente por una nueva actualización que hizo facebook y cambiaron los lugares.. pero la opción seguramente debe estar por ahí..

Share this post


Link to post
Share on other sites
hace 1 hora, Khaooos dijo:

Lo instalé y todo pero de momento se ve así nada mas

d8b61d8ed15bbe7b733659997303144eo.png

 

Si pones el mouse por arriba, no aparece? el icono puede tardar en aparecer.. verifica eso

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Miguel92
      Actualización:
      Compartir posts "Redes Sociales"
       
      Bueno cuando ves un post, lo más probable que lo veas de esta manera...
      Y un mensaje en la consola que dice lo siguiente 'imagen'

       
      Bien empecemos:
      1 - Buscamos en templates/modules/m.posts_content.tpl (o en donde tengas para compartir ya que los themes son distintos)
       
      CAMBIAMOS TWITTER
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="{$tsConfig.titulo}" data-lang="es">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> la reemplazamos por
      <a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-text="{$tsPost.post_title}" data-url="{$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html" data-lang="es" data-dnt="true" data-show-count="true">Tweet</a>  
      CAMBIAMOS FACEBOOK
      <a name="fb_share" share_url="{$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html" type="box_count" href="http://www.facebook.com/sharer.php">Compartir</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script> la reemplazamos por
      <div class="fb-share-button" data-href="{$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u={$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html&src=sdkpreparse" class="fb-xfbml-parse-ignore">Compartir</a></div>  
      2 - Como verán no posee los *.js para que funcione yo lo he colocado a mi manera, ustedes lo pueden poner en el mismo archivo o hacer lo que hice, en templates/t.posts.tpl arriba de
      {include file='sections/main_footer.tpl'} agregan esto
      <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <div id="fb-root"></div> {literal} <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://connect.facebook.net/es_ES/sdk.js#xfbml=1&version=v3.0"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> {/literal}  

       
      Ahora si quieren agregar Google+
      1 - En m.posts_content.tpl debajo de
      <ul class="post-compartir clearbeta"> agregan esto
      <li class="share-big"> <div class="g-plus" data-action="share" data-height="24" data-href="{$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html"></div> </li> 2 - Ahora en t.posts.tpl arriba de
      {include file='sections/main_footer.tpl'} agregan esto
       
      <script src="https://apis.google.com/js/platform.js" async defer>{literal}{lang: 'es'}{/literal}</script> y les quedaría así...
      (imagen actualizada)

       
      Nota: Para visualizarlo de esta manera buscar en el mismo archivo en el que sea realizado la modificación "m.posts_content.tpl" y buscamos (solo en la de twitter, facebook y google) solo los 3 primero (en el caso que no agregues google serán los 2 primeros)
      <li class="share-big"> y la cambian por
      <li class="share-big" id="redes"> luego ir a estilo.css y buscan
      .FBConnectButton_Small .FBConnectButton_Text { margin-left:17px; padding:2px 4px 3px!important; -moz-border-radius:3px; } y arriba pegan esto
      .post-compartir #redes { margin-top: 32px; }  
    • By solotu
      Hola como va? Estoy Necesitando un poco de Ayuda con mi web.
      Tengo una Página de Facebook, la cual me da la opción de poner el plug-in de Messenger en mi Web.
      Hay que agregar el dominio en facebook de la página donde aparecerá el Plug-in. Y te da un código para insertarlo después de la etiqueta <body>. La cosa es que no se en donde tengo que pegar ese código, y no se si es posible ponerlo en el apartado Chat. ya que no hay niguna etiqueta <body> y de este tema no se absolutamente nada. Si alguien pudiera guíarme sería de gran ayuda.
      Mi Web: Arez
      El código:
      <!-- Load Facebook SDK for JavaScript --> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/es_ES/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <!-- Your customer chat code --> <div class="fb-customerchat" attribution="setup_tool" page_id="2075040399397886" logged_in_greeting="Hola! Escribinos, en unos minutos te respondemos!" logged_out_greeting="Hola! Escribinos, en unos minutos te respondemos!"> </div>  
    • By Rengo
      Ya que @Kmario19 no lo puede publicar, lo haré yo por que mucho lo vamos a necesitar xD
      Fix y créditos para kmario.
       
      El fix es el siguiente,
      Cuando instalamos este mod,
       
      Nos registramos, llegamos al captcha y cuando completamos se reinicia..
      No lo podemos registrar,
      que hacemos?
      Miramos el mod el parte 2.
      Buscamos:
       
      $secret = "AQUI TU CLAVE SECRETA"; $robot = new ReCaptcha($secret); $robot->verifyResponse($_SERVER["REMOTE_ADDR"], $_POST['g-recaptcha-response']); if(!$robot->success) return 'recaptcha: Hey que pasa? Demuestra que no eres un robot!'; lo reemplazamos por:
      $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "https://www.google.com/recaptcha/api/siteverify"); curl_setopt($ch, CURLOPT_POST, 1); curl_setopt($ch, CURLOPT_POSTFIELDS, http_build_query([ 'secret' => "AQUI TU CLAVE SECRETA", 'response' => $_POST['g-recaptcha-response'], ])); curl_setopt($ch, CURLOPT_RETURNTRANSFER, true); $data = curl_exec($ch); curl_close($ch); $response = @json_decode($data); if(empty($response) || !$response->success) return 'recaptcha: Hey que pasa? Demuestra que no eres un robot!'; Recuerden colocar su CLAVE SECRETA.
       
      Y listo, eso es todo lo que hay que hacer.
       
      Hasta luego 
    • By Azzlaer
      Hola PHPost necesitaria saber como instalo el modulo de facebook a esta version de PHPOST ya que los tutoriales estan desactualizados, sino si nadie quiere armar un tutorial podrian decirme como desactivo la opcion de ingresar con Facebook en todas las secciones ?? Estoy usando actualmente el repack : http://phpost.net/foro/topic/30302-risus-rc-v56-version-2/
      Y me ha funcionado perfecto.
       
      Gracias
    • By RodrigoVGarcia
      Hola compañeros de la web. Tengo un inconveniente con el bbcode que no puedo solucionar. Me ayudo un amigo pero tampoco le anda.
      Necesito agregar una etiqueta con el siguiente código:
      array('tag' => 'ads1', 'replace' => '<div class="ads1"> <iframe src="https://api.paymentwall.com/api/subscription/?key=1983189fshfhs8934387&uid=' .$_SERVER["HTTP_CLIENT_IP"]. '&widget=p1_1" width="750" height="800" frameborder="0"></iframe></div>'), En este codigo no me lo toma, simplemente no anda. Es un problema de comillas y de codigo php. Pero como hago para que ande??  
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×