Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
SaMaDi

Problema en la parte de informacion de autor en el tema zero-time

Question

hola tengo un problema con la plantilla de zero-time., el problema solo me pasa con una opcion, es decir que cuando publico un tema normal. me sale la parte de post y la parte de informacion de autor bien, pero cuando quiero crear un nuevo tema con una opcion de cerrar comentarios, entro al post creado con la opcion de cerrar comentarios y la parte de informacion de autor sale totalmente desordenada, os dejo 3 capturas y todas son del mismo tema, hice 3 capturas para ver toda la pantalla

 

Captura9.PNGCaptura99.PNG

 

 

si no entendeis bien las capturas, podeis entrar a www.arabpost.net

 

 

usuario : demo ( ingresar nombre de usuario en la parte derecha)

 

contraseña : demo123 ( ingresar la contraseña de usuario en la parte izquierda)

 

porque la pagina la estoy haciendo en arabe

 

 

para ver el problema, ingresar a este tema

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

a los que usais este mismo tema, asegurar de que a vosotros os funciona bien, no se si este problema solo pasa conmigo o con todos pero asegurense por si acaso

 

saludos y espero vuestra ayuda de como arreglar este problema y dejarlo bien

 



--------------- Actualizado (31/03/2014 00:18 GTM) ---------------

hola tengo un problema con la plantilla de zero-time., el problema solo me pasa con una opcion, es decir que cuando publico un tema normal. me sale la parte de post y la parte de informacion de autor bien, pero cuando quiero crear un nuevo tema con una opcion de cerrar comentarios, entro al post creado con la opcion de cerrar comentarios y la parte de informacion de autor sale totalmente desordenada, os dejo 3 capturas y todas son del mismo tema, hice 3 capturas para ver toda la pantalla

 

Captura9.PNGCaptura99.PNG

 

 

si no entendeis bien las capturas, podeis entrar a www.arabpost.net

 

 

usuario : demo ( ingresar nombre de usuario en la parte derecha)

 

contraseña : demo123 ( ingresar la contraseña de usuario en la parte izquierda)

 

porque la pagina la estoy haciendo en arabe

 

 

para ver el problema, ingresar a este tema

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

a los que usais este mismo tema, asegurar de que a vosotros os funciona bien, no se si este problema solo pasa conmigo o con todos pero asegurense por si acaso

 

saludos y espero vuestra ayuda de como arreglar este problema y dejarlo bien

me olvide de la tercera captura aunque no tenga importancia

 

Captura999.PNG

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

jaja gracias por tu opinion amigo, pero la plantilla esa de zero me gusta por los menus y por los box_title y no tiene nada que ver con la nieve hhhh, bueno ya probare la v5, esa contiene bugs o algo asi? que me recomiendas tu?

 

no probaste con la respuesta que te di ? ._.

Share this post


Link to post
Share on other sites
  • 0

Hola trata de hacer lo siguiente, abre el archivo zero.css y al ultimo de todo agrega esto:

.post-autor vcard {
padding: 8px;
width: 220px;
float: right;
}

Luego abres el estilo.css y buscas esto:

#maincontainer {

debajo de eso pega esto:

background: #fff;

te debería quedar algo así:

#maincontainer {
background: #fff;
height: auto;
margin: 0 auto;
position: relative;
width: 1000px;
z-index: 1;
}

avísame si te sirvio

no me sirve amigo, creo que no tiene nada que ver con la plantilla, es algo que tiene que ver con posts_comments o algo asi

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

cuando eres invitado se ve bien,  identificate con usuario demo ( ingresa el nombre en la parte derecha)

 

y la contraseña demo123  ( ingresa la contraseña en la parte izquierda)  y metete en el mismo post

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

y veras esa parte de informacion de autor que esta mal,  gracias por tu ayuda pero creo que cambiare de plantilla porque todos dicen que esta plantilla tiene bugs, no merece la pena gastar un mes de mi vida para que luego encontrarme con errores

--------------- Actualizado (01/04/2014 23:53 GTM) ---------------

no me sirve amigo, creo que no tiene nada que ver con la plantilla, es algo que tiene que ver con posts_comments o algo asi

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

cuando eres invitado se ve bien,  identificate con usuario demo ( ingresa el nombre en la parte derecha)

 

y la contraseña demo123  ( ingresa la contraseña en la parte izquierda)  y metete en el mismo post

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

y veras esa parte de informacion de autor que esta mal,  gracias por tu ayuda pero creo que cambiare de plantilla porque todos dicen que esta plantilla tiene bugs, no merece la pena gastar un mes de mi vida para que luego encontrarme con errores

por cierto, solamente se ve asi cuando quiero publicar un tema con la opcion de cerrar comentarios para que nadie pueda comentar, si te fijas en mi web. metete en algun post y veras que se ve bien (excepto ese que no se permite comentarios)

Share this post


Link to post
Share on other sites
  • 0

no me sirve amigo, creo que no tiene nada que ver con la plantilla, es algo que tiene que ver con posts_comments o algo asi

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

cuando eres invitado se ve bien,  identificate con usuario demo ( ingresa el nombre en la parte derecha)

 

y la contraseña demo123  ( ingresa la contraseña en la parte izquierda)  y metete en el mismo post

 

 

http://arabpost.net/posts/animaciones/3/probando-un-tema-sin-comentarios.html

 

 

y veras esa parte de informacion de autor que esta mal,  gracias por tu ayuda pero creo que cambiare de plantilla porque todos dicen que esta plantilla tiene bugs, no merece la pena gastar un mes de mi vida para que luego encontrarme con errores

 

Hola si disculpa error mio abre zero.css y reemplaza lo que pusiste al ultimo por esto:

.post-autor.vcard {
padding: 8px;
width: 220px;
float: right;
}

 me falto un punto xd

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

jaja gracias por tu opinion amigo, pero la plantilla esa de zero me gusta por los menus y por los box_title y no tiene nada que ver con la nieve hhhh, bueno ya probare la v5, esa contiene bugs o algo asi? que me recomiendas tu?

mira en todas te encontraras algun bug ya que aqui hay gente muy experta haciendo los themes pero ovbio nadie es perfecto. :) yo uso la v5 de to-up y no me ha dado problemas(bueno algunos detalles pero solo cuando le pongo algun complemento, pero se solucionan facil solo es question de adaptarlos a mi theme y listo)  justo ahora le  estoy haciendo un complemento para que el header cambie automatico cada que un usuario entre, osea verias un header diferente a cada rato. yo la verdad no soy experto en programacion y este theme se me ha hecho facil para probar antes de dejar la vercion final. aparte que me gusta por las tablas que tiene. mira nada pierdes con probar! hay varios themes muy buenos deverias checarlos aver cual se acomoda a tus gustos :)

Share this post


Link to post
Share on other sites
  • 0

Hola si disculpa error mio abre zero.css y reemplaza lo que pusiste al ultimo por esto:

.post-autor.vcard {
padding: 8px;
width: 220px;
float: right;
}

 me falto un punto xd

Gracias crack, esta solucionado pero no se que pasa que no se ven los emoticonos, pero weno mañana vere cual es el problema, muchas gracias por la solucion, te dejo +1

 

 

se puede saber que bugs tiene esta plantilla? es para ver si seguir adelante o buscar otro, muchas gracias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By xScorpion
      Alguien no me podria ayudar a hacer mi pagina web? quiero alojarla en skylium y no me deja, si por favor alguien se toma ese tiempito de hacerlo por mi se lo agradeceria mucho <3
    • By Miguel92
      La cuestión desde el 13 (excepto ayer) he intentado hacerlo, pero esto es lo que pasa completo el registro con:
      * Nombre
      * Contraseña 
      * Repetir Contraseña
      * Email
      * Recaptcha V2 
      y aceptando los términos
       
      Al dar click al "Terminar", vuelve a que marque otra vez el recaptcha, pero en vez de eso presiono F5 y cuando recarga me aparece el usuario que había registrado, lo que no hace es redireccionar, y solo he sacado lo que no quería unas caps:

       
      Qué es lo que puede ser....si necesitan ver los archivos con gusto se los pasaré...
       
      PD: como sabrán lo uso como localhost!
    • By Cuarteteros
      buenos dias a todos queria saber si se puede aunque yo se que si jejeje  pero no se hacerlo es adaptar una plantilla html al scrip  como seria o que hay que tener en cuenta 
      estas son las carpetas que tiene la plantilla  
    • By ElBatman
      Hola foro, eh visto en varias web que al insertar un vídeo los mismos son responsive.. como puedo hacer lo mismo? leí que no se le puede aplicar css al iframe 
       
      mi web http://windroid.skn1.com/posts/drivers/14/hhola-vengo-a-flotar.html
    • By Cuarteteros
      hola amigo queria saber si alguien logro corregir el problema del editor cuando la pantalla es mas chica ya sea de una tablet o smartphone etc el editor como que se deforma 
      y queda asi cmo muestro en capturas ... los botones del editor me salen hacia abajo ......... ahora pregunto hay alguna forma de configurar que quede a lo largo como corresponde ... eh quitado botones per igual forma sigue mostrando los botones hacia abajo .. existe algo para mejorar eso? 

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Patrocinador



  • ×