Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Krieg

[Solucionado] Problemas para registrarse en la web

Pregunta

Hola como andan? Hace una semana aproximadamente que estamos presentando problemas para que los nuevos usuarios se registran en la web.

Al momento de registrarse le sale, pongan lo que pongan, el texto "El nick ya se encuentra registrado"

 

Alguna idea de que puede estar pasando? 

Saludos y gracias desde ya

 

Web:

http://peluchinga.org/

Compartir este post


Enlace al post
Compartir en otros sitios

6 respuestas a esta pregunta

Recommended Posts

  • 0

Eso puede suceder cuando alguna de las columnas que se buscan está vacía. Prueba haciendo lo siguiente:

 

c.registro.php -> Remplazar:

$query = mysql_query('SELECT `user_id` FROM `u_miembros` WHERE LOWER(user_name) = \''.$tsCore->setSecure($username).'\' OR LOWER(user_email) = \''.$tsCore->setSecure($email).'\' LIMIT 1');

Por:

$query = mysql_query('SELECT `user_id` FROM `u_miembros` WHERE '. ( !empty($username) ? 'LOWER(user_name) = \''.$tsCore->setSecure($username).'\'' : 'LOWER(user_email) = \''.$tsCore->setSecure($email).'\'' ) .' LIMIT 1');

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

 

:blink:

Me dice ya registrado..

aunque no lo estoy..

es rraro..

Habria que ver cual fue lo ultimo que se le aplico..

 

Si ese es el error, que toma cualquier nombre que quieras poner como que ya se encuentra registrado, cuando no es asi

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema esta cerrado para más respuestas.

  • Similar Content

  • Navegando Recientemente   0 miembros

    No registered users viewing this page.

×