Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • El núcleo de PHPost
    • Novedades e información
    • Off Topic
    • Presentaciones
  • PHPost Risus
    • Actualizaciones
    • Versión 1.1
    • Versión 1.2
  • La esquina
    • Rincón del PC
    • Rincón del móvil
  • Escuela de Actualización de Risus Phpost's PHP 7.X
  • Escuela de Actualización de Risus Phpost's Smarty
  • Escuela de Actualización de Risus Phpost's EXTRAS
  • Escuela de Actualización de Risus Phpost's Themes
  • Escuela de Actualización de Risus Phpost's Fixes
  • Escuela de Actualización de Risus Phpost's Actualizaciones

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Sitio web


ICQ


Yahoo


Jabber


Skype


Localización


Intereses

Found 17 results

  1. Buenas quería pedir un mod de compartir en redes sociales que sea parecido a esto si es posible: Que se aplique aqui en los Posts: Entonces quedaría algo así vean: La idea la saque de esta página vean: http://www.falconmasters.com/tutoriales/barra-social-vertical-html-y-css3/
  2. Hola tengo un error, trata de que al crear un tema en una comunidad, los usuarios comentan ese tema, pero si por alguna razón el autor del tema decide eliminarlo, en la página principal de las comunidades se ve el nombre del usuario que comentó pero no el tema en el que comentó, explico con imagenes: Cuando el tema está creado y alguien lo comenta, en la caja de últimos comentarios en el inicio de las comunidades se ve así: Pero cuando el creador del tema lo elimina la caja de últimos comentarios queda así: Como puedo solucionar esto? es raro porque cuando creo un post, lo comento y lo elimino, en el inicio de Posts en la caja de últimos comentarios se elimina el nombre del user y el post que comentó, pero en las estadísticas ese comentario sigue apareciendo, quiero que ocurra eso en la sección comunidades
  3. rodolfo23

    Bug grave con el Editor WYSIWYG

    Hola amigos tengo un bug grave con este editor WYSIWYG, al querer editar un post o un tema, se abre el pero no muestra el contenido! es como si no hubiera nada escrito en ese post o tema, como soluciono esto? mi theme es el default, la web la tengo en localhost y el mod del editor que instalé es: funciona todo perfecto el editor en toda la web, pero es este único error que al editar un post o un tema ya creado no muestra el contenido es como si estuviera haciendo un post desde cero!, ayuda por favor
  4. Cree una comunidad, un tema y al denunciar con otro usuario la comunidad y la denuncia fuí al panel de moderación y aparece que hay una denuncia de un tema y una denuncia de una comunidad pero al entrar aparece como si no hubiera nada denunciado, que error puede ser?, de la base de datos? La página está en LocalHost, el theme es el default y las comunidades son las de Comunidad default Kmario
  5. Bueno es un error que viene cuando descargas risus, pueden verlo en la demo también (demo bug botones) les dejo una imagen igual Como se puede arreglar?
  6. Hola amigos, tengo un problema en la página de TOPs de la default de phpost que no se como solucionarlo, al entrar a la página los titulos de los posts tops se ven así: Y cuando paso el ratón por encima de los titulos estos se acomodan en su lugar al lado de su icono de categoría como si nada hubiera pasado xD, tiene solución este bug? espero respuestas, gracias!!
  7. Dany

    ayuda tema carbon v1

    hola a todos vengo a pedir su ayuda por favor estoy en un nuevo proyecto y queria retomar a risus y me a llamado la atención el tema carbón v1 tiene buena pinta y es responsive y queda perfecto para lo que tengo en mente pero tengo unos detallitos a ver quien me puede hechar la mano 1: los botones de compartir tienen falla 2: en el home donde muestra los post no sale una descripción solo sale 3 puntos ... y en otros post sale bien aqui les dejo mi web: http://www.apkstores.ml/
  8. cuentafuera

    Bug con Editor wysiwyg

    Hola nuevamente comunidad . tengo un pequeño bug con la visualizacion de este editor ... El problema es el siguiente al hacer el post ... Bueno voy a escribir el post y comienzo . Cuando doy a previsualizar sale todo bien , bueno entonces regresas a seguir editando el post cuando nuevamente le das en previzualizar No sale lo escrito ... bueno cierras la previsualizacion y le das nuevamente click en previsualizar y se ve lo que anteriormente no se veia. Espero que me respondan... PD: Tengo la V6 , no dejo la web porque estoy con XAMPP (LOCALHOST) GRACIAS.
  9. psygangam

    Bug en el panel de moderación

    El bug es que si una persona envía una denuncia no se pone el numero de cuantas denuncias hay en el cuadrito verde, así como muestro en la imagen Probé actualizando en el migrador c.moderacion.php y nada, a alguien le paso esto, saben como solucionarlo? la web la tengo en localhost
  10. psygangam

    Bug panel Mod (comunidades Kmario)

    Instalé las comunidades Kmario y al hacerlo tuve un bug en el panel de moderación, todo lo demás anda perfecto 100% El bug es el siguiente.. El problema como ven es donde antes informaba cuantas denuncias en post habían y esas cosas en el cuadro verde por alguna razón se bugueo y nose solucionarlo, la página esta en LocalHost, la estoy creando y cuando este terminada sin bugs le pondré un nombre y la subiré, si alguien sabe solucionar este bug muchas gracias, saludos Perdón por no ponerlo en el tema, pero ahora que entro y me fijo tampoco anda ninguna función de las comunidades para el moderador como muestra en esta foto..
  11. cuentafuera

    Ayuda con RCHAT

    Hola amigos de Phpost Hoy quiero comentar que me a saltado un error al implementar RCHAT el problema es el siguiente Forbidden You don't have permission to access /chat/ on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. Me sale eso ACA LE DEJO LA WEB La web espero tener alguna solucion ... Gracias Hasta luego User: demo Pass: 12345
  12. pasto

    [BUG] Previsualizar

    Hola amigos de phpost hoy queria comentarles un bug que estoy teniendo desde que risus cambio a jbbcode Sin vueltas una cap Sucede la primera ves que abro el navegador o voy a una ventana de incógnito y intento hacer un post el modal de previsualizar me sale como fijo donde no lo puedo mover Ya si lo cierro y vuevo a darle al boton de vista previa sale correctamente. La verdad no se que pueda ser ._. Espero puedan ayudarme, desde ya tanks Sitio Uploaders.ga
  13. ElMarioVI

    Cortar Avatar con anteriores añadidos

    Hola buenas, haciendo cambios por el perfil vi que si subimos un avatar y le damos a cancelar y volvemos a subir otro avatar se ve el ultimo subido y el anterior, y si cancelamos de nuevo y añadimos otro se ven los 3 avatares para recortar. img: ¿Alguien me puede ayudar un poco? Ahora mismo esta en localhost hasta que termine de editar el sitio, alguien podría probarlo con otro tema por si es bug del tema o del script?
  14. Como veo que la sección "Reporte de bugs" no está operativa no tengo claro donde postear este topic, por lo tanto si no es el lugar apropiado pido disculpas. El bug se produce al gestionar las categorías de los post desde la administración. Si accedemos a la sección Categorías y pulsamos en la opción inferior "Mover posts" se nos abre un nuevo panel donde podemos mover los post desde una categoría hacia otra. El fallo ocurre cuando seleccionamos la categoría de origen pero dejamos sin seleccionar la categoría de destino. En ese momento, al pulsar Guardar Cambios, lo que sucede es que TODOS los post de la categoría original se guardan sin categoría asignada creando un pequeño caos y fallos a la hora de localizar los contenidos por categorías, bien sea filtrando desde los TOPs, búsqueda por categorías... etc. Dejo una captura con los pasos para que se pueda comprobar el problema.
  15. Hola gente de phpost hoy descubrí un bug "creo" que tiene la mi tipo t que dejo tutan-kabron y el problema es que al agregar un vídeo de youtube me da error y muestra un mensaje como este http://prntscr.com/86w1az también lo vi en otras webs que usan la mi tipo t en phpost dejo un user demo user: user pass: user1234 mi web : http://www.wored.net/ Si alguien sabe algo de esto que me ayude por favor y si necesitan que pase algún archivo para verlo también pidan , Saludos!
  16. Lautaro Del Rojo

    Bug en el Portal

    Hola gente no se si este bug ya alguien lo habrá encontrado o si ya tiene solución, encontré este bug probando las herramientas de la web... Bueno la cosa es que fui al MI y en post seleccione Configurar → Marque la casilla de "Celulares", solo para probar → y luego lo guarde los cambios.. Hasta ahí todo bien.. Luego desmarque la casilla celulares, guardé los cambios (dejando a todas las casillas desmarcadas), recargué la pagina y al cliquear en POST me tiró este error... Bueno eso es todo, no se si ya lo habían visto, o si esta solucionado, pero se los dejo para que alguno que sepa lo pueda solucionar, saludos!
  17. Gente, instale hace poquito el risus, lo estoy explorando y veo que la imagen de la pestaña de de inicio de session la X esta alojada en un server http://o2.t26.net/images/cerrar.png valla saber de donde, y ya no existe dicha imagen y esta en error alguno la tendra? asi modifico el css y la coloco.
×