Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Buscar en La Comunidad

Showing results for tags 'actualizar'.



More search options

  • Search By Tags

    Añade tags separandolos por comas.
  • Search By Author

Tipo de Contenido


Foros

  • El núcleo de PHPost
    • Novedades e información
    • Off Topic
    • Presentaciones
  • PHPost Risus
    • Actualizaciones
    • Versión 1.1
    • Versión 1.2
  • La esquina
    • Rincón del PC
    • Rincón del móvil
  • MozzFire's Bug's
  • Next [last version]'s Fix's
  • Next [last version]'s Theme
  • Next [last version]'s Notas!
  • MozzFire's Actualizaciones / Cambios
  • Bootstrap's TRABAJOS
  • Bootstrap's EL CLUB
  • Bootstrap's PRESENTACIONES
  • Bootstrap's OTROS FRAMEWORKS
  • Bootstrap's DERIVACIONES
  • Next [last version]'s Bugs
  • Bootstrap's WEBS CON BOOTSTRAP
  • Bootstrap's TEMAS TERMINADOS
  • Bootstrap's TEMAS EN VENTA
  • Juegos de Steam Gratis's Activos
  • Bootstrap's MODS EN DESARROLLO
  • Bootstrap's MODS EN VENTA
  • Bootstrap's MODS TERMINADOS
  • Bootstrap's TEMAS EN DESARROLLO
  • Juegos de Steam Gratis's Finalizados
  • MozzFire's Mods y Recursos usados
  • MozzFire's Noticias
  • Bootstrap's OFF-TOPIC
  • Bootstrap's MODS PARA OTROS SCRIPTS
  • Bootstrap's TEMAS PARA OTROS SCRIPTS
  • Escuela de Actualización de Risus Phpost's Presentación
  • Escuela de Actualización de Risus Phpost's PHP 7.X
  • Escuela de Actualización de Risus Phpost's Smarty
  • Escuela de Actualización de Risus Phpost's Jquery & JS
  • Escuela de Actualización de Risus Phpost's PHP
  • Escuela de Actualización de Risus Phpost's EXTRAS
  • Escuela de Actualización de Risus Phpost's Canal
  • Escuela de Actualización de Risus Phpost's Fixes
  • Escuela de Actualización de Risus Phpost's Themes
  • Escuela de Actualización de Risus Phpost's Actualiza2
  • MozzFire's MozzFire v4.1.3
  • MozzFire's MozzFire MDLite

Calendars

  • Bootstrap's CALENDARIO

Encontramos 3 resultados

  1. Actualizar para comentar

    Hola, le hago una pregunta al que ande con tiempo de contestar, busqué por todo el foro para ver si encontraba como solucionar que tengo que actualizar para poder volver a comentar en un post, alguien sabe como solucionarlo??
  2. Actualizar Smarty 2.1 a 3.1.31 Descargar la última versión de Smarty 3.1.31 la puedes encontrar aq uí: smarty3.1.31.zip Lo inician www.tuweb.com/updater/index.php Damos clic en "Empezar Actualización" y eligen una de las 2 opciones la Smarty normal y la opción Smarty BC. Ahora esto es opcional: Es cambiar el nombre a la carpeta que se encuentra en cache llamada templates_c y llamarla como deseemos en mi caso será themes_TUTHEME_cache, bien para realizarlo vamos a Raíz/smarty/Smarty.class.php y buscamos la línea 358 public $compile_dir = TS_ROOT.DIRECTORY_SEPARATOR.'cache'.DIRECTORY_SEPARATOR.'templates_c'.DIRECTORY_SEPARATOR; y la reemplazamos por public $compile_dir = TS_ROOT . DIRECTORY_SEPARATOR . 'cache' . DIRECTORY_SEPARATOR . 'theme_' . TS_TEMA . '_cache' . DIRECTORY_SEPARATOR; TS_TEMA = Es el nombre de tu tema (ej: si se llama taringa, entonces será theme_taringa_cache) Ahora este paso también opcional: Con esto sabremos si estamos con la versión correcta de PHP, para ello buscamos Raíz/header.php y debajo de /** * Archivo de Inicialización del Sistema * * Carga las clases base y ejecuta la solicitud. * * @name header.php * @author PHPost Team */ Agregamos, esto quiere decir que debes tener la versión 7.0.0 o mayor, si es menor se mostrará el mensaje que esta en el h1 y h2 /* Requirimiento de Php 7.0 */ if (version_compare(PHP_VERSION, '7.0.0', '<')) exit('<link href="https://fonts.googleapis.com/css?family=Exo" rel="stylesheet"><div style="font-family:Exo;text-align:center;border: 1px solid transparent; padding:10% 0;"> <h1>Tu versión es: <br><b style="font-size:3em">'.PHP_VERSION.'</b></h1> <br> <h2>Necesitas la versión PHP 7.0+ o superior</h2><p>Perdón las molestias @Miguel92</p></div>'); se visualiza de esta manera... Aclaró que he modificado esta parte para que se pueda ver como es... le había puesto 7.2.0 version_compare(PHP_VERSION, '7.0.0', '<'))
  3. Actualizar de PHP 5.6 a PHP 7.0+ Hacer al Script compatible con PHP 7.0+ (Por: @MagicInventor) Deben buscar estos archivos [ Raíz = localhost o servidor] Raíz/inc/ext/functions.php [Línea 28] y reemplazan esta línea function db_exec($info = '', $type, $data) por esta function db_exec($info = '', $type = NULL, $data = NULL) Raíz/inc/class/c.actividad.php [Línea 95] y reemplazan esta línea public function setActividad($ac_type, $obj_uno, $obj_dos = 0){ por esta public function setActividad($ac_type = NULL, $obj_uno = NULL, $obj_dos = 0){ En el mismo archivo [Línea 133] y reemplazan esta línea public function getActividad($user_id, $ac_type = 0, $start = 0, $v_type){ por public function getActividad($user_id = NULL, $ac_type = 0, $start = 0, $v_type = NULL){ Luego buscamos en el mismo archivos y agregamos esto = NULL a lado de $data Líneas 211, 253, 291, y a lado de $time igual 382 Raíz/inc/class/c.monitor.php [Línea 101] y reemplazan esta línea function setAviso($user_id, $subject = '(sin asunto)', $body, $type = 0){ por function setAviso($user_id = NULL, $subject = '(sin asunto)', $body = NULL, $type = 0){ En el mismo archivo [Línea 222] y reemplazan esta línea function setFollowNotificacion($notType, $f_type, $user_id, $obj_uno, $obj_dos = 0, $excluir){ por esta function setFollowNotificacion($notType = NULL, $f_type = NULL, $user_id = NULL, $obj_uno = NULL, $obj_dos = 0, $excluir = NULL){ Raíz/inc/class/c.muro.php [Línea 21] y reemplazan esta línea public function getPrivacity($user_id, $username, $follow, $yfollow){ por esta public function getPrivacity($user_id = NULL, $username = NULL, $follow = NULL, $yfollow = NULL){ Ahora en el caso que les diera un error en algún archivo (EJEMPLO: c.portal.php línea 300), buscan esa línea en el archivo y agregan = NULL como sea hecho anteriormente, bien eso creo que sería todo... ESTO ES SOLO SI VAS A INCLUIR EL RECAPTCHA V2 Ahora como trabajaremos en la actualización y esto incluirá la actualización del recaptcha v1 a la v2, el archivo Raíz/inc/ext/recaptchalib.php lo abren borran/reemplazan el contenido por esto → recaptchalib.php
×