Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

JesusCrist

Newbie
  • Content Count

    4
  • Posts on chatbox

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JesusCrist

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. JesusCrist

    FlatPost (Responsive) (Risus 1.3)

    Correcto, me dí cuenta hace un rato. He notado también que usando el default theme, cuando creas el post sale todo bien por el tema del editor y cuando pre-visualizas también se ve bien pero cuando publicas el post siguen apareciendo los bbcodes Ver Imágen
  2. JesusCrist

    FlatPost (Responsive) (Risus 1.3)

    Sí, por lo que acabo de ver el archivo bbcode.inc.php es exactamente el mismo. La versión de PHPost que uso es la Risus 1.3 descargada exactamente del mismo repositorio de GitHub.
  3. Hola, ¿Qué tal? Tengo pensado lanzar un pequeño proyecto con PHPost con el Theme de Flatpost (Responsive) (Risus 1.3). El caso es que estoy haciendo pruebas con ese theme y me he encontrado con unos pequeños problemas o errores. 1. Cuando voy a crear un post, en la barra de los iconos del editor falta el icono del listado numérico tipo "<ol><li>". 2. Cuando creo una lista tipo "[ul]" mientras edito el post sale todo bién pero cuando miro la pre-visualización ya no aparece el listado. Cuando publico el post, aparecen las etiquetas de bbcode. Error al editar + previsualizar Error en post publicado y/o editado ¿Alguien tiene idea de qué podría ser? He creado un post con el theme default de phpost pero por lo que veo funciona bién. PD: Soy muy noob en ésto del código... Os lo agradezco, saludos.
  4. JesusCrist

    FlatPost (Responsive) (Risus 1.3)

    Hola, enhorabuena por el theme. La verdad es que es muy bonito y con un diseño realmente limpio del siglo XXI. Lo estoy probando porque puede que lo utilize para un proyecto que tengo en mente pero haciendo las pruebas me he encontrado con un par de problemillas con el WYSIWYG (BBCode). Editor de Post + Previsualización En el post recién creado o editado He intentado tocar el BBcode y el editor WYSIWYG pero nada... no hay forma. (tampoco es que sepa mucho xD) Otra cosa también es que en el editor falta el botón de crear el listado numérico tipo "<ol><li>". ¿Podrías arreglarlo o echarme una mano aver como lo soluciono? De antemano, gracias!
×