Jump to content

ymlm

Cinabrio
  • Contenido

    36
  • Registrado

  • Última Visita

Reputación en la Comunidad

3 Neutral

Sobre ymlm

  • Rango
    Integrado
  1. [Desarrollo] Bootstrapost

    No te gusta el naranja? era por cambiar el azulón aburrido ese pero parezco un poco daltónico, miraré a ver una paleta de naranjas y grises que no dañe tanto la vista XD , gracias por el coment
  2. [Desarrollo] Bootstrapost

    Gracias por la observación, la tengo en cuenta
  3. [Desarrollo] Bootstrapost

    El portal va cogiendo forma
  4. [Desarrollo] Bootstrapost

    En principio se trata de meter bootstrap a phpost risus, la aplicación que voy a hacer de lo que salga no va de descargas sino de humor, de hecho he eliminado los apartados posts y comunidades y me he quedado con las imágenes y el portal, aunque los adaptaré a bootstrap para compartir el theme por aqui,
  5. Hola a todos , he empezado este proyecto partiendo de la V5 de @Tronlar , me queda bastante trabajo aún pero pinta bien, me gustaría que se fueran pasando por la página y me dijeran que tal lo ven, que no les gusta o que cambiarían, lo pueden ver aquí: https://demalaostia.000webhostapp.com . Espero tenerlo pronto habilitado para subirlo a la comu, que pasen un buen día
  6. Error con version movil de Kmario

    Hola a todos , espero que me puedan ayudar. Recien acabo de instalar la version movil de kmario y me ha saltado un error de conexion con la base de datos, lo pueden ver en esta url : http://demalaostia.000webhostapp.com/ no se que es lo que falla por mas vueltas que le doy. Gracias de antemano
  7. [MOD] Risus Mobile V2.5

    hola @Kmario19 tras instalarlo me salta error de conexion con la base de datos , mi url es http://demalaostia.000webhostapp.com/ ¿que puede causar este error?
  8. Mi/publico predeterminado

    asi es como lo tengo, pero de esa manera me lleva a {$tsConfig.url}/mi/ y necesito que al cargar la pagina me lleve automáticamente a {$tsConfig.url}/mi/publico pero por mucho que modifico el head_submenu.tpl sigue igual, sera que php me lo esta haciendo por otro lado
  9. Mi/publico predeterminado

    como un redirect 301? redirect 301 https://demalaostia.000webhostapp.com https://demalaostia.000webhostapp.com/mi/publico
  10. Mi/publico predeterminado

    Si, el portal lo tengo por defecto ya. lo que me interesaría es mostrar https://demalaostia.000webhostapp.com/mi/publico por defecto a los visitantes sin que tengan que apretar el botón (público)
  11. Mi/publico predeterminado

    hola a todos, estoy trasteando el archivo head_submenu.tpl para que me aparezca de modo predeterminado para los visitantes no registrados la pagina: mi/publico . pero solo consigo que aparezca si aprieto el botón, ¿ me pueden echar un cable?¿ la pagina en cuestión es esta https://demalaostia.000webhostapp.com esta es la parte del submenú en head_submenu.tpl que se encarga de ordenarlo {elseif $tsPage == 'portal'} <ul> {if $tsUser->is_member} <li><a {if $tsAction == '' || $tsAction == 'pin'}class="viendo"{/if} href="{$tsConfig.url}/mi/"><i class="fa fa-home"></i>&nbsp;Mi {$tsConfig.titulo}!</a></li> {else} <li><a {if $tsAction == '' || $tsAction == 'pin'}class="viendo"{/if} href="{$tsConfig.url}/mi/populares">Mi {$tsConfig.titulo}!</a></li> <!-- <li><a {if $tsAction == '' || $tsAction == 'pin'}class="viendo"{/if} href="{$tsConfig.url}/mi/"><i class="fa fa-home"></i>&nbsp;Mi {$tsConfig.titulo}!</a></li> <li><a {if $tsAction == '' || $tsAction == 'pin'}class="viendo"{/if} href="{$tsConfig.url}/mi/populares">Mi {$tsConfig.titulo}!</a></li>--> {/if} <li><a {if $tsAction == 'publico'}class="viendo"{/if} href="{$tsConfig.url}/mi/publico"><i class="fa fa-users"></i>&nbsp;Publico</a></li> <li><a {if $tsAction == 'destacados'}class="viendo"{/if} href="{$tsConfig.url}/mi/destacados"><i class="fa fa-star"></i>&nbsp;Destacados</a></li> <li><a {if $tsAction == 'populares'}class="viendo"{/if} href="{$tsConfig.url}/mi/populares"><i class="fa fa-comments-o"></i>&nbsp;Populares</a></li>
  12. Problema recien instalado

    perfecto!! muchas gracias
  13. Problema recien instalado

    hola comu! hace tiempo hice un proyecto con phprisus y me fue bien, pero esta vez al instalar en el server tengo un problema parece ser con la base de datos. el link de la web es este https://demalaostia.000webhostapp.com/ y me dice esto al intentar acceder : Fatal error: Uncaught ArgumentCountError: Too few arguments to function db_exec(), 2 passed in /storage/ssd1/439/2451439/public_html/inc/class/c.core.php on line 49 and exactly 3 expected in /storage/ssd1/439/2451439/public_html/inc/ext/functions.php:28 Stack trace: #0 /storage/ssd1/439/2451439/public_html/inc/class/c.core.php(49): db_exec('fetch_assoc', Object(mysqli_result)) #1 /storage/ssd1/439/2451439/public_html/inc/class/c.core.php(26): tsCore->getSettings() #2 /storage/ssd1/439/2451439/public_html/inc/class/c.core.php(18): tsCore->tsCore() #3 /storage/ssd1/439/2451439/public_html/header.php(107): tsCore::getInstance() #4 /storage/ssd1/439/2451439/public_html/index.php(15): include('/storage/ssd1/4...') #5 {main} thrown in /storage/ssd1/439/2451439/public_html/inc/ext/functions.php on line 28
  14. [KM-Tronos Amarillo] Editado

    Me ha saltado un error en smarty y ahora dice que kmario está lanzando un ataque ddos contra mi web. GENIAL mi web : freako.esy.es
×