HiIamConfiD3

Comalina
  • Contenido

    104
  • Registrado

  • Última Visita

  • Days Won

    3

HiIamConfiD3 last won the day on January 23 2015

HiIamConfiD3 had the most liked content!

Reputación en la Comunidad

11 Inexperto

3 Seguidores

Sobre HiIamConfiD3

  • Rango
    Ciempiés
  • Cumpleaños December 13

Información de perfil

  • Sexo
    Masculino

Visitantes recientes en el perfil

761 visitas al perfil
  1. Cual mod usaste para el tema de filtro por países,,, Estoy intentando hacer que lo detecte automaticamente <ul class="floatR"> {if $tsUser->is_member}<li><a {if $tsPais}href="{$tsConfig.url}"{else}onclick="$('.subali').toggle();"{/if} class="tamglo {if !$tsPais}estoy{/if}"><img src="{$tsConfig.tema.t_url}/i/global.png"/>Global</a></li> <li class="otrobo"><a {if $tsPais}href="{$tsConfig.url}/?pais={$tsPais}"{else}href="{$tsConfig.url}/?pais=ar"{/if} {if $tsPais}class="estoy"{/if}><img src="{$tsConfig.tema.t_url}/images/flags/{if $tsPais}{$tsPais}{else}ar{/if}.png"/></a></li>{/if} </ul> Cuando apretas un país en la parte de global va a la dirección del país, pero los posts siguen estando, osea no debería aparecer nada a menos que alguien de ese país lo haya posteado... También estando en la dirección del país, cuando apreto global me vuelve a la página principal y recien ahí puedo cambiar a otro país! Como ves en esa parte del código que estaba por defecto el else en .es lo cambie ambas partes por .ar http://sabelotodo.tk
  2. Si ví todos esos topic con ese problema parecido ajajaj igual el MOD de estadísticas en live me estaba dando problemas por eso es que no me funcionaba porque llamaba a la funcion varias veces y por eso me tiraba el error... Al fin y al cabo buscando y buscando entre los códigos encuentro la solución... Debería pensar 2 veces antes de preguntarte así primero me fijo bien yo... pero al momento de que no me sale, me vuelvo loco ajajajajaj y comienzo a preguntar a todos Espero pacientemente por lo de los emoticones
  3. Fatal error: Cannot redeclare class tsTops in ...inc/class/c.tops.php on line 8... Tenés idea de porqué puede estar pasando esto?
  4. Me pasarían el diseño de estos si es que los tienen?
  5. // MarkItUp //$.markItUp({ replaceWith:insert }); // Wysiwyg $('#wysibb, #respuesta, #body_comm').insertAtCursor(insert); yo lo puse de esa forma como dice ahí en el post de kmario Para mí el problema está acá buildSmilebox: function(container,bn,opt) { if (this.options.smileList && this.options.smileList.length>0) { var $btnHTML = $(this.strf(opt.buttonHTML,opt)).addClass("btn-inner"); var $btn = $('<div class="wysibb-toolbar-btn wbb-smilebox wbb-'+bn+'">').appendTo(container).append($btnHTML).append(this.strf('<span class="btn-tooltip">{title}<ins/></span>',{title:opt.title})); var $sblock = $('<div class="wbb-list">').appendTo($btn); if ($.isArray(this.options.smileList)) { $.each(this.options.smileList,$.proxy(function(i,sm){ $('<span>').addClass("smile").appendTo($sblock).append($(this.strf(sm.img,this.options)).attr("title",sm.title)); },this)); } $btn.mousedown($.proxy(function(e) { e.preventDefault(); this.dropdownclick(".wbb-smilebox",".wbb-list",e); },this)); $btn.find('.smile').mousedown($.proxy(function(e) { e.preventDefault(); //this.selectLastRange(); this.insertAtCursor((this.options.bbmode) ? this.toBB($(e.currentTarget).html()):$($(e.currentTarget).html())); },this)) } }, Cuando reemplazo todo eso por esto buildSmilebox: function(container,bn,opt) { var $btnHTML = $(this.strf(opt.buttonHTML,opt)).addClass("btn-inner"); var $btn = $('<div class="wysibb-toolbar-btn wbb-smilebox wbb-'+bn+'">').appendTo(container).append($btnHTML).append(this.strf('<span class="btn-tooltip">{title}<ins/></span>',{title:opt.title})); $btn.mousedown($.proxy(function(e) { e.preventDefault(); $('#emoticons').slideToggle('fast'); },this)); }, Tipo reemplazar todo el código por eso sólo no se ajajaj cuando lo reemplazo no funciona la cajita de emoticones
  6. @Tronlar usuario:demo pass:demo1 http://sabelotodo.tk
  7. Genial! Lo probaste con el editor wysibb? Le reemplaze por esta función y en el global emoticons está activado el wysibb y no hace nada cuando apreto en el icono de emoticones buildSmilebox: function(container,bn,opt) { var $btnHTML = $(this.strf(opt.buttonHTML,opt)).addClass("btn-inner"); var $btn = $('<div class="wysibb-toolbar-btn wbb-smilebox wbb-'+bn+'">').appendTo(container).append($btnHTML).append(this.strf('<span class="btn-tooltip">{title}<ins/></span>',{title:opt.title})); $btn.mousedown($.proxy(function(e) { e.preventDefault(); $('#emoticons').slideToggle('fast'); },this)); }, Después le puse como dice esto // MarkItUp //$.markItUp({ replaceWith:insert }); // Wysiwyg $('#wysibb, #respuesta, #body_comm').insertAtCursor(insert); Esto hay que hacerlo también? Update 2.1 Mientras me aprueban la edición del post, hice una actualización para que los emoticones carguen por ajax y no cada vez que se entre a un post. 1. Deshacer el paso 3. 2. Reemplazar el archivo ajax.emoticones.php que se guardará en inc/php/ajax. 3. Reemplazar el archivo m.global_emoticones.tpl. 4. Subir el archivo p.emoticones.load.tpl a templates/t.ajax_files. Listo. La descarga es la misma que la del topic. En la función de buildsmile box yo tengo esto buildSmilebox: function(container,bn,opt) { if (this.options.smileList && this.options.smileList.length>0) { var $btnHTML = $(this.strf(opt.buttonHTML,opt)).addClass("btn-inner"); var $btn = $('<div class="wysibb-toolbar-btn wbb-smilebox wbb-'+bn+'">').appendTo(container).append($btnHTML).append(this.strf('<span class="btn-tooltip">{title}<ins/></span>',{title:opt.title})); var $sblock = $('<div class="wbb-list">').appendTo($btn); if ($.isArray(this.options.smileList)) { $.each(this.options.smileList,$.proxy(function(i,sm){ $('<span>').addClass("smile").appendTo($sblock).append($(this.strf(sm.img,this.options)).attr("title",sm.title)); },this)); } $btn.mousedown($.proxy(function(e) { e.preventDefault(); this.dropdownclick(".wbb-smilebox",".wbb-list",e); },this)); $btn.find('.smile').mousedown($.proxy(function(e) { e.preventDefault(); //this.selectLastRange(); this.insertAtCursor((this.options.bbmode) ? this.toBB($(e.currentTarget).html()):$($(e.currentTarget).html())); },this)) } },
  8. Hola... Instalé este MOD, junto con este otro Lo instalé de manera correcta ambos, puedo editar los emoticones desde el admin... Pero cuando voy a usarlo en un comentario o en un post no los lee... Si alguien puede adaptarlo sería genial El paso 4 del primer MOD en el c.core.php no encontré las líneas... Alguien que podría adaptarlo? Sería genial! Muchas gracias!
  9. Estoy teniendo el mismo problema y el video no carga
  10. Alguien sabe como solucionar esto??? No encuentro por nínguna línea de c.core 4. En el archivo inc/class/c.core.php buscar tres veces: '/images/smiles/' Y reemplazarlos por: '/images/icons/smiles/'
  11. Posts Sticky y Posts Recientes?