Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

jorge51

Ágata
  • Content Count

    359
  • Posts on chatbox

    0
  • Joined

  • Last visited

Community Reputation

80 Amistoso

5 Followers

About jorge51

  • Rank
    Doscientospiés
  • Birthday 10/21/1980

Recent Profile Visitors

2176 profile views
  1. Gracias por responder , me parece lógica la modificación ya que cuando tenes post con muchos comentarios ( 1000 o mas ) como es mi caso es un embole ir a la ultima pagina para responder , tambien estaria bueno en que se pueda decidir la cantidad máxima de comentarios a mostrar en los post , una pagina que va bien no hay servidor de medio pelo que se lo banque .. Saludos
  2. Hola Miguel ¿ vos sabrias como hacer para invertir el orden en que se muestran los comentarios ? o sea que el ultimo comentario que se hace en un post aparezca arriba de todo en la primera pagina de comentarios Saludos
  3. jorge51

    Nueva vulnerabilidad en Phpost

    En principio no es una copia de tu sitio , es simplemente una redireccion , podes crear contenido porque en realidad estas en tu web , te lo digo porque a mi me paso .. Como lo solucione ?? en tu cpanel debes tener alguna utilidad de estadisticas de vistantes , entra a tu web (desde la url que NO ES LA TUYA) a algun post viejo y en el cpanel revisa desde que ip se accedio a ese post , luego bloqueas esa IP en el cpanel o en mi caso lo hice en el firewall de cloudflare .. , asegurate de entrar al el post desde la pagina trucha , si no te vas a bloquear solo ..
  4. Muy bien por seguir con esto , voy a probar esta versión , y ya que aceptas sugerencias , seria bueno el poder asignar permisos a usuarios para poder editar dicho catalogo , el que se pueda desde la admin es una carga pesada para el administrador ... Gracias por compartirlo
  5. jorge51

    Theme Carbon v1.0 (responsive)

    Esta excelente , Gracias
  6. Muy buen fix , si que era un problema eso y es cierto que viene de arrastre , mira cuantas me guardaba , no tomaba el maximo que se indicaba , lo hacia por tiempo .. Gracias
  7. jorge51

    Ayuda Porfavor :(

    No creo que sea la mejor solucion la que puse , que solo afecta a los contenidos de los post y comentarios nuevos con videos , pero el problema sigue estando , no funciona en el muro y tampoco en comentarios viejos ni en temas creados en comunidades anteriormente (uso las de Kmario) y te repito , espero que alguno de los que realmente saben de esto aporten una solución mejor .. Saludos
  8. jorge51

    Ayuda Porfavor :(

    Disculpa pero me falto un paso , en bbcode.inc.php la linea para video tiene que estar asi array("swf", "/(?i)\[swf\=(.+?)\]/i", "<iframe width=\"640\" height=\"360\" src=\"\\1\" frameborder=\"0\" allowfullscreen></iframe>"), La pega de esto es que no me funciona con las comunidades
  9. jorge51

    Ayuda Porfavor :(

    Olvidate y no le des bola a toda la huevada que puse antes en c.post.php busca $postData['post_body'] = str_replace("http://i.i.","http://i.",$postData['post_body']); y arriba pone $postData['post_body'] = str_replace("http://www.youtube.com/v/","http://www.youtube.com/embed/",$postData['post_body']); Y para que también funcione en comentario si tenes que editar acciones.js h.replaceWith = '[align=center][swf=http://www.youtube.com/v/' + msg + '] Por h.replaceWith = '[align=center][swf=http://www.youtube.com/embed/' + msg + '] De esta forma me funciona en localhost , y esperando a ver si alguien da otra solucion para aplicarlo en la web
  10. jorge51

    Ayuda Porfavor :(

    Quedate tranquilo que no es alguna macana que te mandaste , a mi me pasa lo mismo desde ayer , Solo se pueden ver usando Firefox lo curioso que el video en la home si funciona Me uno a tu pedido de ayuda Edit.. Una forma que conseguí para que funcione (no se si es la solucion correcta ) es en acciones.js cambiar h.replaceWith = '[align=center][swf=http://www.youtube.com/v/' + msg + '] por h.replaceWith = '[align=center][swf=http://www.youtube.com/embed/' + msg + '] Esto haria que en los post nuevos si funcione (tambien comentarios) , y para lo anterior habria que insertar un replacement en c.post.php Pero como no estoy seguro , espero a ver si alguien da otra solucion
  11. jorge51

    Ayuda Porfavor :(

    Quedate tranquilo que no es alguna macana que te mandaste , a mi me pasa lo mismo desde ayer , Solo se pueden ver usando Firefox lo curioso que el video en la home si funciona Me uno a tu pedido de ayuda
  12. jorge51

    registro popup

    Muy interesante mod , gracias por compartirlo , lo voy a usar ..
  13. jorge51

    [Nano-Mod] Descargar Videos Youtube

    Esta piola tu Nano-Mod , Gracias por compartirlo , Saludos
  14. jorge51

    Theme First

    Muy bueno lo tuyo , se lo que te costo tomarle la mano a esto y me parece excelente que devuelvas la ayuda que muchos te brindaron en este foro con un trabajo tuyo , que estoy seguro tiene muchísimas horas tuyas encima para que te salga . Y eso tiene doble merito .. , Gracias por compartirlo y +1 , mas no se puede . Saludos
  15. jorge51

    Estadísticas de Categoria

    Esto quiza te sirva Tene en cuenta que es para la 1,1 , deberias migrar el mod a 1.2 Yo lo tengo puesto y va de 10 .-
×