ellocoloco

Iterbio
  • Contenido

    618
  • Registrado

  • Última Visita

  • Days Won

    6

ellocoloco last won the day on October 6 2016

ellocoloco had the most liked content!

Reputación en la Comunidad

47 Buena

1 Seguidor

Sobre ellocoloco

  • Rango
    Quinientos Pips
  • Cumpleaños 29/04/81

Visitantes recientes en el perfil

5.918 visitas al perfil
  1. eres grande cuando usas tu poder para el bien +1
  2. capturas? es solo el instalador? de ser asi te agradezco porl tu trabajo, pero es medio al vicio ya que es algo que solo nosotros veremos y una sola vez al instalar el script y despues eliminaremos todo, pero bueno al menos alguien comparte algo +1
  3. Isidro o alguien que sepa bien, me puede decir por favor, todos los archivos relacionados con los muros del perfil y la seccion MI, archivos JS, CSS, PHP, TPL, porque quiero revisarlos uno por uno para saber porque da ese puto error en la BD al dar clic en ultima publicaciones, y de no encontrar el error entonces remplazaria todos los archivos involucrados con los muros y despues intentaria darle un estilo, todosss los archivos relacionados por favor, ya sean los ajax o todo, saludos.

    1. Altffenser

      Altffenser

      Pues qué error tienes? O.o

    2. ellocoloco

      ellocoloco

      @Altffenser Cuando un usuario normal hace clic en ver publicaciones mas antiguas no carga y si hace clic otra vez tira un error en la base de datos, los raro.. si se quiere decirle asi, es que con el admin eso no pasa, a el le cargan bien la publicaciones mas antiguas.

  4. faaa ni bola le diaron a esto jajaja
  5. Walking Dead !!!!! maleducado lavate la boca antes de hablar de esa serie! atrevido....
  6. Vamos con otro!!! a ver... no se porque ya con 3 mas o menos themes modificados que probe, hay un error al intentar ver las publicaciones mas antiguas en el muro, ya sea en la seccion MI o en el perfil, pero el problema se da para los usuarios "comunes" ya que el administrador si puede ver las publicaciones mas antiguas, probando la misma bd con la ultima version del script... funciona correctamente... entonces... que archivos se pueden haber tocado para que este problema pase??? que archivos estan involucrados en la parte del muro para revisarlos uno por uno... ya vi varias veces la mayoria de ellos y no encuentro el error.... que puede ser??

    1. Mostrar mensajes anteriores  %s más
    2. Oficialphp

      Oficialphp

      ellocoloco no le dejaste el +1 putazo -yao

    3. ellocoloco

      ellocoloco

      ahi se lo deje jaja pero no se porque no vi las flechitas del +1 ayer... por eso busque un post en donde el comento y le deje un mas uno asi que a su mas uno si se lo di ayer... no aqui si en otro post, le puedes preguntar si quieres jejejejejejje asi que con este otro que le di en realidad le di +2 chupa picho -yao

    4. ellocoloco

      ellocoloco

      actualizando el tema, esto me parece que no es una solucion ya que en los muros de los perfiles no muestra las publicaciones de los dueños de ese perfil, sino las de todos los usuarios como pasa en la seccion MI, no se que tocaran cuando crean los theme, pero pareciera que todos tienen este error.  -nee-fpalm

  7. Por dios no se puede hacer algo con esos validadores de bbcodes? no podes tardar casi un minuto en abrir un post, tenes que elegir entre una tortuga sin dos piernas o que el magic loco te meta un xss o como se diga... es imposible de usar el script asi -nee-fpalm

    1. Mostrar mensajes anteriores  %s más
    2. ellocoloco

      ellocoloco

      @Isidro Pero Isidro eso pasa en los dos lugares mas elementales del script... el que entra a una pagina que usa este script, para que entra? para ver post... y si tiene que esperar un monton para ver un post se va... total paginas sobran, y otros usuarios entran para ver post y para postear... y si estos usuarios tienen que esperar el doble... ya que ven post y ademas postean... olvidate no vuelven mas. me baje la ultima version un monton de veces, y me puse a meterle mods.. a cambias cosas visuales pero despues lo dejo de lado por ese motivo. para que gastar tiempo si se que nadie va a aguantar tener que esperar tanto para ver un post.

      Digamos la verdad si nosotros entramos a una pagina y para ver cada enlace nos tarda mas de 20 (siendo buenos) nos vamos, esa es la verdad, ojala se haga algo porque nunca viene mal tener mas seguridad, pero no sacrificando el rendimiento.

    3. Isidro

      Isidro

      @ellocoloco lo decía para el que publica un post. Si le demora un poco a él siempre será mejor que el hecho de que le demore al resto de usuarios.

       

      PD: a mí en muchos foros me sucede eso, y una vez en mi localhost tardaba mucho en cargar las páginas de algunos scripts y otros iban bien. Un día formateé el PC, restauré los archivos que tenía en localhost y después de eso ya iban todos los scripts veloces.

    4. ellocoloco

      ellocoloco

      @Isidro jaja no hace mas de dos semanas formatie la pc e instale todo desde 0 jaja asi que esta todo 0km r,r

  8. hay algo que todos los themes modificados se pasaron por alto.... porque este error pasa con todos los themes, solo el administrador puede ver las publicaciones mas antiguas, y por culpa de este error me encantaria usar la ultima version de phpost, pero la ultima version con ese bendito validador de bbcodes o no se que es, pasa de cargar un post de 000000.12 segundos a 40!!!!!!!!!!! segundos! imaginate que cada usuario tiene que esperar 40 segundos o mas para ver un post... se va de una.. no se enojen pero la cagaron con esos validadores... tedria que usar algun metodo mas rapido.
  9. y ese script modificado y mejorado en el que estan tabajando, sera compatible con nuestras BD? pero hasta no ver el script... no se puede sacar ninguna conclusion.
  10. no entendi bien.. es solo un "instalador" o es el script de phpost con un "espectacular" theme creado por ustedes mas algun mod interesante y la actualizacion de varios codigos que podrian hacer un poco mejor al script? capturas del script por favor, saludos y sigan asi!
  11. Solucionado, cierro el tema!
  12. Perdon! pense que nadie me havia contestado.. hoy se me dio por ver y resulta que tu si me contestaste! perdon por demorar en responderte y agradecerte por tu respuesta! quisiera preguntarte otra cosa.. si quisiera ver si la tabla o campo f_fuente esta vacio, como seria? esa funcion que tu me pusiste sirve para ver si comienza con http:..... pero queria saber como seria una funcion similar para comprobar si el campo esta vacio no importa su contenido, quiero saber si esta vacio para poder poner los if, porque modifique los valores null y esas cosas en la bd pero no me toma el else! espero que me hayas entendidoo! saludos y gracias!
  13. Error

    Intenta migrar tu archivo c.monitor.php, seguro hay alguna consulta con alguna llamada de la forma vieja... si no sabes como migrarlo adjuntalo y te lo migro, seguro es eso.
  14. me dejas el link del mod a ver que onda... por hay te falto una cosulta o algo.