Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

mediafiree

Trash
  • Content Count

    27
  • Posts on chatbox

    0
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About mediafiree

  • Rank
    Member

Recent Profile Visitors

486 profile views
  1. mediafiree

    Ayuda - Crear campo al agregar post

    Tambien! Buen idea, gracias, mas practico. Espero entoncess. Gracias
  2. mediafiree

    Ayuda - Crear campo al agregar post

    Voy a intentar ser lo mas claro posible. Quiero agregar el campo de Contenido Oculto al crear un post (Esta funcion es solo para el admin del sitio y nadie mas, osea que los usuarios no podran agregar contenido oculto, y ademas el campo no debe ser obligatorio). De tal manera que cuando valla a crear un post se vea asi: 1) En el campo "Contenido del Post" pondre: imagenes, videos, links, etc (Como un post normal) 2) En el campo "Contenido Oculto" pondre: texto seo con palabras clave de la misma tematica del post. Finalmete agrego el post. Cuando los usuarios entran al post solamente tienen que ver el contenido del campo 1) "Contenido del post" . El texto seo tiene que estar en el post tambien, pero no tiene ser visible para el ojo humano, (Tiene que estar oculto, me imagino que con display:none)
  3. mediafiree

    Ayuda - Crear campo al agregar post

    Todo el texto que estara en el campo de contenido oculto, no se debera mostrar a los visitantes y servira solamente para el seo, eso es lo que quiero. Por ej, al hacer un post en el campo superior "Contenido del Post" iran las votos, imagenes, videos, alguna que otra pequeña descripcion y el el otro campo "Contenido oculto" iria una mega descripcion con palabras claves repetidas, texto unico, etc.. para mejorar el seo. --------------- Actualizado (28/05/2014 01:47 GTM) --------------- Nesesito crear este fucking campo y no se como hacer.
  4. Hola, necesito ayuda para crear un campo que aparezca cuando estamos en la seccion "Agregar post" Lo que quiero hacer es esto: Pero, necesito que el Contenido Oculto sea oculto solamente para la gente y no para el buscador, osea que aparezca en los resultados de busqueda pero al entrar al post no se vea, que solamente se vea en Contenido del post, porque me sirve mucho para el seo, por ejemplo agregar una descripcion orientada a los motores de busqueda y no hacia el publico. Osea, tiene que estar invisible, como seria esto?? Uso la propiedad display:none??? google lo rastreara igual? y ademas no tengo idea en programacion para realizar esto, tampoco se si es dificil o facil Espero su ayuda.. yeahpost.net23.net
  5. mediafiree

    Hits en LastPosts de la home

    Gracias! Solucionado
  6. mediafiree

    Hits en LastPosts de la home

    Hola me gustaria usar esto en los ultimos post de la home, para ver las visitas que tiene un post sin entrar en el: {$tsPost.post_hits} Lo que pasa es que solamente funciona en m.post_metadata.tpl y yo lo quiero insertar en m.home_last_posts.tpl ¿Que debo hacer para que funcione en m.home_last_posts.tpl ? ¿O existe algun otro tag o etiqueta para eso? yeapost.net23.net
  7. mediafiree

    Cambiar formato de fecha

    Muchisimas gracias a todos, tema resuelto. Pero para tenerlo en castellano le paso el archivo a Rhuan. Gracias loko!
  8. mediafiree

    Cambiar formato de fecha

    Hola a todos, otra vez yo con mis problemillas.. Me gustaria cambiar el formato de fecha que aparece en los posts Por ej: Ahora tengo asi: 15.11.2015 Y me gustaria asi: 15 Noviembre 2015 Esta es la linea que encontre en /inc/class/c.posts.php, línea 369 $postData['post_date'] = strftime("%d.%m.%Y a las %H:%M hs",$postData['post_date']); Pero no tengo idea http://yeahpost.net23.net/
  9. mediafiree

    Ayuda con php - una linea sola

    Rhuan, sos un groso, gracias, otra vez me salvaste! Sirvio!
  10. mediafiree

    Ayuda con php - una linea sola

    Lo que quiero hacer es agregar la url del post a las imagenes del post: El code de las imagenes que estan dentro del post es este, y esta en bbcode.inc.php array("img", "/(?i)\[img\=(http|https|ftp|irc|ed2k|gopher|telnet)?(\:\/\/)?([^\<\>[:space:]]+)\]/i", "<img src=\"\\1\\2\\3\" onload=\"if(this.width > 735) {this.width=735}\" />"), Ahora yo lo que hice fue agregar botones de compartir imagen por facebook: array("img", "/(?i)\[img\=(http|https|ftp|irc|ed2k|gopher|telnet)?(\:\/\/)?([^\<\>[:space:]]+)\]/i", "<div class="face"><img src=\"\\1\\2\\3\" onload=\"if(this.width > 735) {this.width=735}\" /><a class="facebook" href="http://www.facebook.com/dialog/feed?link={postlink}&name={image-title}&picture={image-link}"></a></div>"), Si se fijan hay una parte que dice { postlink } . Bueno esto es lo que necesito, la url del post. {$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html Pero asi como esta arriba no me lo reconoce, o yo que se Dice: Parse error: syntax error, unexpected '.', expecting '}' in blablabla
  11. Hola a todos, otra vez yo con mis problemillas.. Esta vez es simple: Tengo esto, es la url del post que se usa en los templates: {$tsConfig.url}/posts/{$tsPost.categoria.c_seo}/{$tsPost.post_id}/{$tsPost.post_title|seo}.html Lo que necesito es usarla en php. osea en bbcode.inc.php y seguramente se escribe de otra manera porque asi no me la reconoce. http://yeahpost.net23.net/
  12. Hola phposteros!! Estoy con un problema bastante molesto. Hace poco instale una fuente de google: Puse esto en el main_header: <link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:700' rel='stylesheet' type='text/css'> En estilo.css tengo asi: .boxy-title h3 { margin: 0; text-shadow: #f4f4f4 0 1px 0; font-size: 16px; font-family: PT Sans Narrow; text-transform: uppercase; } Al entrar a algun post todo se ve perfectamente bien. Cuando reinicio el post con el navegador (google chrome).Dejan de visualizarse las fuentes y ademas el problema solo esta si estoy logueado, si me deslogueo todo se ve bien aunque reinicie. Tengo esa misma fuente en la home y otras secciones y no me genera problemas. Aca una cap: Descargue la fuente y la subi al host, tampoco funciona.. Pense que es aluna cagada mia, pero al intentarlo en el script default asi como viene, sucedia lo mismo. Estaria bueno ver si se puede solucionar esto, sino no se podran utilizar otras fuentes que no sean las predeterminadas en los post. WEB: WWW.COMPARTETE.BL.EE
  13. con @font-face ? Si, lo intente pasa lo mismo.
  14. Hola phposteros!! Estoy con un problema bastante molesto. Hace poco instale una fuente de google: Puse esto en el main_header: <link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:700' rel='stylesheet' type='text/css'> En estilo.css tengo asi: .boxy-title h3 { margin: 0; text-shadow: #f4f4f4 0 1px 0; font-size: 16px; font-family: PT Sans Narrow; text-transform: uppercase; } Al entrar a algun post todo se ve perfectamente bien. Cuando reinicio el post con el navegador (google chrome).Dejan de visualizarse las fuentes y ademas el problema solo esta si estoy logueado, si me deslogueo todo se ve bien aunque reinicie. Tengo esa misma fuente en la home y otras secciones y no me genera problemas. Aca una cap: Descargue la fuente y la subi al host, tampoco funciona.. Pense que es aluna cagada mia, pero al intentarlo en el script default asi como viene, sucedia lo mismo. Estaria bueno ver si se puede solucionar esto, sino no se podran utilizar otras fuentes que no sean las predeterminadas en los post. WEB: WWW.COMPARTETE.BL.EE
  15. Hola a todos los Phposteros! Me encontré con un problema al subir un avatar de tamaño grande mediante url (por ej 1024x768) Me sale lo siguiente: Me gustaria saber como solucionar eso. 1) Si se puede agrandar el tamaño máximo de imágenes permitido 2) O si no se puede, que en el mensaje aparezca: "Imagen demasiado grande, la imagen no debe ser mayor a tanto x tanto." blablabla y por que dice [object Object] ??? No soy el único, aca encontré a otro usuario con el mismo problema: Mi web: www.compartete.bl.ee Gracias..
×