Alan

[Importante] Parches de seguridad críticos

96 posts in this topic

al cambiarle exactamente el de moderacion o post debo recargar 2 veces para que lea. Hasta ahora eso ha sido y no he querido hacerle mas cambios

Me he perdido. ¿Hace los cambios manuales? Si es así, ¿con qué editor? ¿Qué es lo que no lee?

0

Share this post


Link to post
Share on other sites

Me he perdido. ¿Hace los cambios manuales? Si es así, ¿con qué editor? ¿Qué es lo que no lee?

 

se me olvido decir manuales, lo hago con filezilla y al aplicar los cambios se me cae algunas partes de la pagina (moderación y post, a veces principal) pero al restaurarlo vuelve todo a la normalidad. Eso ocurre

 

Saludos

0

Share this post


Link to post
Share on other sites

se me olvido decir manuales, lo hago con filezilla y al aplicar los cambios se me cae algunas partes de la pagina (moderación y post, a veces principal) pero al restaurarlo vuelve todo a la normalidad. Eso ocurre

 

Saludos

¿Qué editor usas? Esas ediciones no deberían dar problemas.

0

Share this post


Link to post
Share on other sites

Muy bueno la verdad. Acabo de montar mi sitio. y le apliqué estos fixes de seguridad para después darme cuenta de que ya venían en la descarga del script entero. jeje.

 

Gracias por esto al buen user.

0

Share this post


Link to post
Share on other sites

donde pongo el fixes

El archivo TXT tiene el nombre de los archivos que deben ser editados.
1

Share this post


Link to post
Share on other sites

    mira como lo edite dime si es asi http://i.imgur.com/4GhJAcm.png

No, el archivo TXT contiene instrucciones, no códigos. Si lo que quiere es reemplazar los archivos, sube el ZIP que se adjuntó.

Ese TXT indica que debe ir a, por ejemplo, la línea 52 o buscar lo que hay en "línea 52 original" y reemplazarlo por lo que hay en "línea 52 actualiz".

0

Share this post


Link to post
Share on other sites

¿Este parche esta corregido en el risus rc2? ¿o hay que modificar para nuevas descargas e instalaciones tambien?

0

Share this post


Link to post
Share on other sites

¿Este parche esta corregido en el risus rc2? ¿o hay que modificar para nuevas descargas e instalaciones tambien?

la que se encuentra para descargar ahora ya tiene los parches puestos 

0

Share this post


Link to post
Share on other sites

Eso ya viene en la ultima versión ?? Risus RC2

no es malo leer mensajes de mas arriba 

0

Share this post


Link to post
Share on other sites

este fix ya esta incluido en la ultima version o hay q instalarlo manualmente ?

 

la que se encuentra para descargar ahora ya tiene los parches puestos 

 

Muy bueno la verdad. Acabo de montar mi sitio. y le apliqué estos fixes de seguridad para después darme cuenta de que ya venían en la descarga del script entero. jeje.

 

Gracias por esto al buen user.

con solo leer un par de mensajes en el topic tenes la respuestas 

1

Share this post


Link to post
Share on other sites

gracias Amigo..

Con razon yo me preguntaba el por que nadie entraba a mi web :)

Gracias

El parche fue lanzado en enero de este año, hace unos 11 meses. Si descargaste PHPost Risus hace menos de ese tiempo, el parche ya estaba incluido. No tiene ninguna relación con que nadie haya entrado a su sitio.

 

Saludos!

0

Share this post


Link to post
Share on other sites

Como doy por sentado que tras un año de la publicación del topic todo el mundo ha aplicado los parches, procedo a cerrar el topic.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.