Isidro

[Consejo] [FIX] Número "1" en publicaciones del muro

24 posts en este tema

Hace unos minutos vi una captura que pasó Gonzalogranate donde aparecía el
número 1
en las publicaciones del muro, es algo que supe hace tiempo, pero nunca hice algo al respecto por variados motivos.

Es sencillo de solucionar:
c.muro.php => buscar "$data. true" => reemplazar por "$data, true"
.
Al reemplazar la coma por el punto dejará de aparecer el número 1 al final de cada título. Deberían haber dos coincidencias a reemplazar.

Saludos.

18

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias por el Fix Isidro :) yo no había notado ese error, creo que nunca me había pasado pero en fin, gracias +1

0

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias por el Fix Isidro :) yo no había notado ese error, creo que nunca me había pasado pero en fin, gracias +1

Cómo lo vas a notar si no usas PHPost Risus! ¬_¬)

0

Compartir este post


Enlace al post
Compartir en otros sitios

Cómo lo vas a notar si no usas PHPost Risus! ¬_¬)

No lo noté porque no uso PHPost Risus! il9seW.gif creo que esa es una buena excusa para saber porque no lo conocía.

0

Compartir este post


Enlace al post
Compartir en otros sitios

bueno perfecto fix aplicado :)

aunq el 1 sigue apareciendo en las antiguas publicaciones ya no aparece mas en las nuevas ;)

+1

0

Compartir este post


Enlace al post
Compartir en otros sitios

bueno perfecto fix aplicado :)

aunq el 1 sigue apareciendo en las antiguas publicaciones ya no aparece mas en las nuevas ;)

+1

Eso es debido a que estaba al insertar los datos en la base de datos y no al obtenerlos. Pueden editarse manualmente o buscar una alternativa, como podría ser el uso de expresiones regulares.

Excelente Isidro A Mi No Me Pasaba Eso O Nunca Me Fije Que Pasaba ._. +1

En teoría sucede en todas las versiones Risus.

0

Compartir este post


Enlace al post
Compartir en otros sitios

Se me quejan usuarios desde hace tiempo de eso, que al publicar una imagen o algo sin texto aparece ese 1. Sin texto aparecía, con texto no.

Jajaj, era solo por hacer "Hola :D".true xD sin texto es un simple true y al pasar a string, 1 xD

Gracias Isi, ya lo implementé :D

0

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión

  • Navegando Recientemente   0 miembros

    No registered users viewing this page.